Error Iron isn't your default browser

Iron Forum for english speaking people

Post Reply
DavidBowers
Posts: 1
Joined: Sun Mar 10, 2024 7:55 am
Contact:

Error Iron isn't your default browser

Post by DavidBowers »

I'm using SRWare Iron version 118.0.6000.0 on Windows 10 and I have a problem with the new tab page. Every time I open a new tab, I see a message saying "Iron isn't your default browser" and a button to make it default. However, Iron is already my default browser and I don't want to see this message every time. How can I disable or remove this message from the new tab page? I have already tried to disable the search box on the new tab page by extracting the file NewTab without Search.zip to the Iron folder, but it didn't work. Is there any other way to fix this issue?
mindacroskey
Posts: 2
Joined: Mon Apr 08, 2024 5:47 am

Re: Error Iron isn't your default browser

Post by mindacroskey »

I am having the same issue. Did you find the solution?
mindacroskey
Posts: 2
Joined: Mon Apr 08, 2024 5:47 am

Re: Error Iron isn't your default browser

Post by mindacroskey »

DavidBowers wrote: Sun Mar 10, 2024 8:00 am I'm using SRWare Iron version 118.0.6000.0 on Windows 10 and I have a problem with the new tab page. Every time I open a new tab, I see a message saying "Iron isn't your default browser" and a button to make it default. However, Iron is already my default browser and I don't want to see this message every time. How can I disable or remove this message from the new tab page? I have already tried to disable the search box on the new tab page by extracting the file NewTab without Search.zip to the Iron folder, but it didn't work. Is there any other way to fix this issue? minecraftle game
I found the solution. To disable or remove the "Iron isn't your default browser" message from the new tab page in SRWare Iron, you can try the following steps:

1. Open SRWare Iron and type chrome://flags in the address bar.
2. Press Enter to access the Chrome flags page.
3. In the search box on the flags page, type "DefaultBrowserSettingEnabled" (without quotes).
4. Locate the "DefaultBrowserSettingEnabled" flag, which should be highlighted.
5. Click on the drop-down menu next to the flag and select "Disabled."
6. Relaunch SRWare Iron by clicking on the "Relaunch" button that appears at the bottom of the flags page.
After relaunching Iron, the "Iron isn't your default browser" message should no longer appear on the new tab page.
jenniferlopez1868
Posts: 2
Joined: Thu Apr 25, 2024 7:30 am

Re: Error Iron isn't your default browser

Post by jenniferlopez1868 »

mindacroskey wrote: Mon Apr 08, 2024 5:49 am I am having the same issue. Did you find the solution? Slope Game
Ensure that you're using the latest version of SRWare Iron. Updates often include bug fixes and improvements that might resolve your issue. You can check for updates by going to Settings > About SRWare Iron.
surfeitutopian
Posts: 2
Joined: Wed May 29, 2024 2:25 am

Re: Error Iron isn't your default browser

Post by surfeitutopian »

Default browser fix. Running Windows 7 Home Premium 64-bit Service Pack 1.
Find iron.exe,geometry dash right click, run as administrator.
aliacacia
Posts: 2
Joined: Fri Jun 14, 2024 2:22 am

Re: Error Iron isn't your default browser

Post by aliacacia »

When you encounter the error message "Iron isn't your default browser," it typically means that the system is notifying you that SRWare Iron, a web browser based on the Chromium source code, is not set as the default browser on your computer. Pokerogue
Post Reply