Flash!

Iron Forum for english speaking people
Elixau
Posts: 4
Joined: Fri Feb 26, 2010 7:49 pm

Flash!

Postby Elixau » Wed Jun 15, 2011 9:33 pm

Hi,
So I just downloaded and installed Iron today, and when I go to sites that require Flash, I get the message: The Flash plug-in was blocked because it is out of date. Then when I click Update plug-in, the Flash site says: If you are using the Google Chrome browser, Adobe® Flash® Player is built-in but has been disabled. To enable Flash Player, follow the steps in this TechNote. I went into about:plugins and saw that Flash was enabled, and not disabled... Any solutions? :D

:ironvschrome


ironuser
Posts: 388
Joined: Mon Feb 01, 2010 12:29 am

Re: Flash!

Postby ironuser » Thu Jun 16, 2011 12:34 am

What is your version of Flash?
You might try downloading the latest version of Flash.
http://get.adobe.com/flashplayer/otherversions/
This will let you choose your OS and Version (IE or OTHER)
Choose the OTHER! The IE version will not work with Iron!
Then install it. I personally would UNINSTALL the version you currently have befroe the update.


mapx
Posts: 636
Joined: Fri Jul 30, 2010 2:02 pm

Re: Flash!

Postby mapx » Thu Jun 16, 2011 10:02 am

must see in about:plugins the flash you are using: the builtin or that for firefox for example

you can choose that external to can update with the new flash versions.


Gunah
Posts: 17
Joined: Tue Dec 22, 2009 10:36 pm

Re: Flash!

Postby Gunah » Sat Jun 25, 2011 9:13 am

http://www.srware.net/forum/viewtopic.php?p=5932#p5932


Windows 32bit
For Firefox/Opera/Chrome/Iron
http://fpdownload.adobe.com/get/flashpl ... player.exe

For den Internet Explorer
http://fpdownload.adobe.com/get/flashpl ... yer_ax.exe

Or Vist:
http://get.adobe.com/de/flashplayer/otherversions/



Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: Google [Bot] and 5 guests