Fehler beim Anmelden

Fragen, Support und Anregungen zu SRWare Iron
einfachich
Posts: 2
Joined: Tue Aug 27, 2019 1:58 am

Fehler beim Anmelden

Postby einfachich » Wed Aug 28, 2019 1:21 am

Guten Morgen,

ich bin noch ziemlich neu hier im Forum. Habe zwar die Suchfunktion genutzt, aber nichts gefunden, deswegen meine Frage.

Ich habe einen neuen PC und bekomme wenn ich mich mit meinem Profil in SRWare Iron Anmelde eine rot hinterlegte Fehlermeldung (siehe auch Screenshot). Auch kann ich die Startseite "iron.start.me/de" nicht entfernen, denn sie wird bei jeden Start sofort mitgeladen, aber Beim Start -> Bestimmte Seite oder Seiten öffnen ist kein Eintrag zu finden (siehe auch Screenshot) und ein weiterer Eintrag fehlt auch gänzlich. Wie kann ich diese Probleme lösen?

Bin für jede Hilfe dankbar.

Grüße
You do not have the required permissions to view the files attached to this post.


DanielAlbert
Posts: 35
Joined: Thu May 01, 2014 5:57 pm

Re: Fehler beim Anmelden

Postby DanielAlbert » Thu Aug 29, 2019 7:53 am

Guten Morgen das gleiche Problem habe ich mit der neuen Version vom 30.07.2019 auch. Ständig verliert Iron die Google Anmeldung.

Es steht dort - Anmeldung veraltet warum auch immer. War in der vorherigen Version nicht so


einfachich
Posts: 2
Joined: Tue Aug 27, 2019 1:58 am

Re: Fehler beim Anmelden

Postby einfachich » Thu Aug 29, 2019 12:03 pm

Eben, und auch die Startseiten wurden alle angezeigt, ohne Probleme.
So bringt Iron kein Spaß



Return to “SRWare Iron Support (Deutsch)”

Who is online

Users browsing this forum: No registered users and 5 guests