Exported Profile Not Working Correctly On Windows 10

Iron Forum for english speaking people
douglas24
Posts: 2
Joined: Tue Apr 02, 2019 11:42 pm

Exported Profile Not Working Correctly On Windows 10

Postby douglas24 » Tue Apr 02, 2019 11:56 pm

Hello, I'm just trying to export a whole profile from my currently Windows 7 x64 installed version (73), and while it works juts fine under that Windows 7 system, whenever I do the same but on Windows 10 x64, 1809 LTSC, extensions, neither passwords will be copied; besides, I get the message about settings being restored. I even tried with a portable version, and while it works fine with the needed profile on Windows 7, that same portable will not do it on Windows 10. :?

Any workarounds?

Thanks.


douglas24
Posts: 2
Joined: Tue Apr 02, 2019 11:42 pm

Re: Exported Profile Not Working Correctly On Windows 10

Postby douglas24 » Fri Apr 05, 2019 2:43 am

OK, answering to myself :roll::

This is by design of the Chrome/Chromium team. Your passwords, search providers, homepage settings, extensions, extension settings, etc are all locked to a specific PC. You can not move them around on your own. You can not back them up and restore then to another PC in the event of a hardware failure. You must log in to Google for all of that.

If you want to use those things portably without having to sync it all to Google, you have to use a different browser.

(...)

John T. Haller

So, I thought that absurd limitation was going to be different when using a non-Google's Chrome version, but it's not the case regrettably. :?



Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: No registered users and 8 guests