Page 1 of 1

MySQL-Server lässt sich nicht einrichten

Posted: Sun Jun 09, 2013 11:54 am
by webtroll
Hallo,

bin über SWAMP gestolpert und wollte dies nun auf meinem System Win 7 64-Bit installieren. Dies klappt auch allerdings tritt bei der Einrichtung des MySQL-Servers ein Fehler auf. Die Meldung lautet

Systemfehler 2 ufgetreten.
Das System kann die angegebene Datei nicht finden.

Was läuft da schief bei mir?

Re: MySQL-Server lässt sich nicht einrichten

Posted: Sun Jun 09, 2013 8:25 pm
by SRWare
Hallo,

in welchem Verzeichnis ist die Software installiert?

Re: MySQL-Server lässt sich nicht einrichten

Posted: Mon Jun 10, 2013 4:57 am
by webtroll
Standard unter C:\SecureWAMP ist als Installationsort vorgeschlagen worden und diesen habe ich genommen

Re: MySQL-Server lässt sich nicht einrichten

Posted: Mon Jun 10, 2013 5:40 am
by webtroll
SecureWamp ist unter C:/SecureWAMP installiert und als Meldung bekomm ich

The service already exists!
The current server installed: C:\xampp\mysql\bin\mysqld.exe --defaults-file=c:\xampp\mysql\bin\my.ini mysql

Xampp ist allerdings bei mir nicht installiert

Re: MySQL-Server lässt sich nicht einrichten

Posted: Mon Jun 10, 2013 2:47 pm
by SRWare
webtroll wrote:Xampp ist allerdings bei mir nicht installiert


Dann wurde es vllt. von einer anderen Software mitinstalliert. Existiert denn der Pfad C:\XAMPP ?
Existiert wenn man "services.msc" aufruft (WinTaste+R) der Dienst MysSQL mit dem XAMPP-Pfad?

Re: MySQL-Server lässt sich nicht einrichten

Posted: Mon Jun 10, 2013 2:52 pm
by webtroll
hab den Service mysql mittlerweile deinstalliert!

Der Pfad zu Xampp existiert nicht!

Apache ist als Dienst noch vorhanden. Soll ich diesen auch deinstallieren und SecureWAMP nochmals installieren?

Re: MySQL-Server lässt sich nicht einrichten

Posted: Thu Jun 13, 2013 4:33 pm
by SRWare
webtroll wrote:hab den Service mysql mittlerweile deinstalliert!

Der Pfad zu Xampp existiert nicht!

Apache ist als Dienst noch vorhanden.


Wenn der Dienst wirklich komplett weg ist, dürfte es eigentlich keine Fehler mehr geben


webtroll wrote:Soll ich diesen auch deinstallieren und SecureWAMP nochmals installieren?

Das kannst du mal probieren.