HOW TO ACTIVATE PPAPI-FLASH

Iron Forum for english speaking people

Post Reply
whoami
Posts: 3
Joined: Fri May 08, 2015 3:27 am

Re: HOW TO ACTIVATE PPAPI-FLASH

Post by whoami »

whoami wrote:I am running on Mac and manage to get the PPAPI-Flash enabled by following the instruction. There is an issue though - whenever I quit SRWare Iron and reopen the browser, the flash player disappear from chrome://plugins. Does that mean from now onwards I can only run SRWare Iron from terminal? Or did I miss some crucial step?


I also noticed I am getting the following error message after typing in the command line:

[826:30211:0117/115425:ERROR:connection_factory_impl.cc(367)] Failed to connect to MCS endpoint with error -106
2016-01-17 11:56:05.423 Chromium Helper[900:12227] Couldn't set selectedTextBackgroundColor from default ()

Any idea what this is?
OakLeaf
Posts: 1
Joined: Thu Jan 28, 2016 1:18 am

Flash player won't install

Post by OakLeaf »

Flash player won't install
The flashplayer20_ha_install.exe won't install. It won't even open or do anything, no matter how often you click it. I re-downloaded it numberous times, then went to Adobe site and download many times from there as well. In each case, not happens at all. Perhaps the installer might not run on my XP32bit?, (although according to Adobe site, it IS supposed to). (I can't afford to 'upgrade') So, what to do??
Chrome works no problem, with flash already installed/embedded in it.
AND..
If it works on your system, could someone upload here (or elsewhere, with link) a full copy of IRON for Windows with flash ALREADY IN IT. Then everyone could use it.
I see the biggest problem with IRON according to forum posts is Flash not working. If there was a way download it pre-installed then a lot more people could use Iron.
If Iron can be run portable in a USB thumb drive, then there are ways to have a portable flash that works with it, wherever you go??
RikkyRicardo
Posts: 73
Joined: Thu Sep 01, 2011 12:19 pm

Re: HOW TO ACTIVATE PPAPI-FLASH

Post by RikkyRicardo »

I've downloaded the flash installer, but when I run it, it wont download and install the update. any ideas ?

i've got the abobe update service running fyi

FWIW, I uninstalled adobe then installed the latest update, fixed my problem
Gerald77
Posts: 1
Joined: Sat Jan 30, 2016 11:58 am

Re: HOW TO ACTIVATE PPAPI-FLASH

Post by Gerald77 »

Hi there,
if i want to get flash running on 47.0.2500.0 on Mac OS 10.10.5 i have to run it by enter /Applications/Chromium.app/Contents/MacOS/Chromium --ppapi-flash-path=/Library/Internet\ Plug-Ins/PepperFlashPlayer/PepperFlashPlayer.plugin --ppapi-flash-version=20.0.0.286
If i exit this and start Iron by clicking on it in the dock, flash disappears in about://plugins.

How can i start it with flash permanently activated?
shalashaska
Posts: 12
Joined: Wed Jan 14, 2009 1:24 pm

Re: HOW TO ACTIVATE PPAPI-FLASH

Post by shalashaska »

Gerald77 wrote:Hi there,
if i want to get flash running on 47.0.2500.0 on Mac OS 10.10.5 i have to run it by enter /Applications/Chromium.app/Contents/MacOS/Chromium --ppapi-flash-path=/Library/Internet\ Plug-Ins/PepperFlashPlayer/PepperFlashPlayer.plugin --ppapi-flash-version=20.0.0.286
If i exit this and start Iron by clicking on it in the dock, flash disappears in about://plugins.

How can i start it with flash permanently activated?



got the same problem
koxplate
Posts: 1
Joined: Sun Jan 31, 2016 12:01 pm

Re: HOW TO ACTIVATE PPAPI-FLASH

Post by koxplate »

Gerald77 wrote:Hi there,
if i want to get flash running on 47.0.2500.0 on Mac OS 10.10.5 i have to run it by enter /Applications/Chromium.app/Contents/MacOS/Chromium --ppapi-flash-path=/Library/Internet\ Plug-Ins/PepperFlashPlayer/PepperFlashPlayer.plugin --ppapi-flash-version=20.0.0.286
If i exit this and start Iron by clicking on it in the dock, flash disappears in about://plugins.

How can i start it with flash permanently activated?



same Problem !
G3R0N1M0
Posts: 2
Joined: Tue Feb 02, 2016 3:32 pm

Re: HOW TO ACTIVATE PPAPI-FLASH

Post by G3R0N1M0 »

I´ve installed PPAPI Flash and run the command. It worked.
But after re-open iron.. puffff.... the flash plugin was gone
and the commandline didn´t work anymore.

Command line
Chromium.app/Contents/MacOS/Chromium --ppapi-flash-path=/Library/Internet\ Plug-Ins/PepperFlashPlayer/PepperFlashPlayer.plugin --ppapi-flash-version=20.0.0.267&
Command output:
[1] 2316
hootie88
Posts: 8
Joined: Wed Sep 15, 2010 7:55 pm

Re: HOW TO ACTIVATE PPAPI-FLASH

Post by hootie88 »

I'm on El Capitan with SRWare Version 47.0.2500.0 (64-bit)

I can't get this procedure to work:
Mac:
1) Install PPAPI-Flash for MAC: https://fpdownload.adobe.com/get/flashp ... _ppapi.dmg
2) Start Iron. New version autodetects Flash

SRWare does not load PPAPI-Flash. What am I doing wrong?
User avatar
SRWare
Site Admin
Posts: 2815
Joined: Sat Jan 19, 2008 4:16 am

Re: HOW TO ACTIVATE PPAPI-FLASH

Post by SRWare »

hootie88 wrote:I'm on El Capitan with SRWare Version 47.0.2500.0 (64-bit)

I can't get this procedure to work:
Mac:
1) Install PPAPI-Flash for MAC: https://fpdownload.adobe.com/get/flashp ... _ppapi.dmg
2) Start Iron. New version autodetects Flash

SRWare does not load PPAPI-Flash. What am I doing wrong?


When did you download it and from where? (The Iron file, not the flash)
Iron-Updates via Twitter: http://twitter.com/srware

Donations via Paypal and Bitcoin:
http://iron-start.com/spenden.php
hootie88
Posts: 8
Joined: Wed Sep 15, 2010 7:55 pm

Re: HOW TO ACTIVATE PPAPI-FLASH

Post by hootie88 »

SRWare wrote:
hootie88 wrote:I'm on El Capitan with SRWare Version 47.0.2500.0 (64-bit)

I can't get this procedure to work:
Mac:
1) Install PPAPI-Flash for MAC: https://fpdownload.adobe.com/get/flashp ... _ppapi.dmg
2) Start Iron. New version autodetects Flash

SRWare does not load PPAPI-Flash. What am I doing wrong?


When did you download it and from where? (The Iron file, not the flash)



Download (OS X 10.7 or greater / Intel):
http://www.srware.net/downloads/iron-mac64.zip (64-Bit)
http://www.srware.net/downloads/iron-mac.zip (32-Bit) [not longer supported, Download links to Version 37]

I downloaded the 64-Bit version and installed it on El Capitan.
Post Reply