Page 4 of 9

Re: HOW TO ACTIVATE PPAPI-FLASH

Posted: Wed Dec 30, 2015 6:53 pm
by SRWare
RikkyRicardo wrote:I've downloaded the flash installer, but when I run it, it wont download and install the update. any ideas ?

i've got the abobe update service running fyi


did you close all browser instances before updating?

Re: HOW TO ACTIVATE PPAPI-FLASH

Posted: Wed Dec 30, 2015 11:59 pm
by RikkyRicardo
yeah tried that, said there was a connection error.

I don't have any security programs that would cause that

Re: HOW TO ACTIVATE PPAPI-FLASH

Posted: Fri Jan 01, 2016 5:02 am
by trashtalk26
All replies so far seem to address Windows systems. My problem is Mac centric: How can I get SRWare Iron to update my Flash Plugin running on Mac OSX 10.10.+ from NPAPI to PPAPI? I have downloaded and tried to install Adobe's PPAPI version of FlashPlayer 20.0.0.267, but nothing seems to work. SRWI Plugin manager doesn't update to PPAPI and will not allow me to delete NPAPI version and reinstall PPAPI version in its place. Help!

Thanks,

Re: HOW TO ACTIVATE PPAPI-FLASH

Posted: Mon Jan 04, 2016 2:19 am
by trashtalk26
This is a followup to my preceding question:
First my specs.: MacBook Pro (mid 1012) w/OSX 10.10.5 and SRW Iron (v. 43.0.2300.0 - 64-bit) as default browser.

I followed Adobe's instructions to upgrade NPAPI to PPAPI by downloading and installing the Flash Player plugin to v. 20.0.0.267. The update failed to make any change that I can see, i.e., no PPAPI. I decided to try removing the Flash plugin from the Mac system library and try replacing it with the downloaded Adobe file. The plugin was successfully removed and then replaced, but still no joy... NPAPI persists.

Is it that because Mac versions of Iron always lag behind their Windows counterparts, Iron for Macs cannot yet be upgraded to PPAPI? Is anyone from SRWare monitoring this forum? This is
Frustrating!

Re: HOW TO ACTIVATE PPAPI-FLASH

Posted: Wed Jan 13, 2016 1:48 pm
by Pit
Hello,

Thanks for V47 for mac os !

With Iron 43, I succeeded to install flash PPAPI. Not for Iron 47. Is it something that has to be done particularly ? A particular version (I already downloaded flash 20 PPAPI from adobe, installed it etc., but nothing is showing up in chrome://plugins)

Thanks again for nice work !

Re: HOW TO ACTIVATE PPAPI-FLASH

Posted: Thu Jan 14, 2016 3:46 pm
by Einrot
Has someone found out a way to make Flash work in Iron 47 for Mac?

Ive tried the instructions provided by SRWare, Adobe and Google but no luck at all :cry:
The plugin just doesn't show in the chrome://plugins/ menu.

:ironvschrome

Re: HOW TO ACTIVATE PPAPI-FLASH

Posted: Thu Jan 14, 2016 5:02 pm
by SRWare
Einrot wrote:Has someone found out a way to make Flash work in Iron 47 for Mac?

Ive tried the instructions provided by SRWare, Adobe and Google but no luck at all :cry:
The plugin just doesn't show in the chrome://plugins/ menu.

:ironvschrome


To enable flash on Mac please read here:
viewtopic.php?f=18&t=8295

Re: HOW TO ACTIVATE PPAPI-FLASH

Posted: Fri Jan 15, 2016 10:15 am
by Pit
Hello,

It works flawlessly as explained in the link (take care to update flash version number. Current is 20.0.0.285 and not 20.0.0.267).

Sad this is not exactly working out of the box as in Windows. On Mac, everyone can create a App from the shell script using automator, but Dock integration is certainly not perfect (no "new windows" or "quit" on right click, etc.)

Anyway thanks for prompt answer !

Re: HOW TO ACTIVATE PPAPI-FLASH

Posted: Sat Jan 16, 2016 10:26 am
by whoami
I am running on Mac and manage to get the PPAPI-Flash enabled by following the instruction. There is an issue though - whenever I quit SRWare Iron and reopen the browser, the flash player disappear from chrome://plugins. Does that mean from now onwards I can only run SRWare Iron from terminal? Or did I miss some crucial step?

Re: HOW TO ACTIVATE PPAPI-FLASH

Posted: Sat Jan 16, 2016 12:57 pm
by CoRobo
SRWare wrote:
Einrot wrote:Has someone found out a way to make Flash work in Iron 47 for Mac?

Ive tried the instructions provided by SRWare, Adobe and Google but no luck at all :cry:
The plugin just doesn't show in the chrome://plugins/ menu.

:ironvschrome


To enable flash on Mac please read here:
http://www.srware.net/forum/viewtopic.php?f=18&t=8295


Followed these instructions exactly and I still can't get it working. Terminal Says "No such file or directory"