Iron 64 bit and flash---- problem

Iron Forum for english speaking people
ironuser
Posts: 388
Joined: Mon Feb 01, 2010 12:29 am

Iron 64 bit and flash---- problem

Postby ironuser » Wed Sep 10, 2014 4:11 am

Some Flash things won't play in the 64 bit I put on my Win8.1 machine.
There were a lot of videos on YouTube that 'crashed' the 64 bit version of Iron.

Anyone have an idea why? And/or what needs to be done to make them work.

I Had to drop back to the 32 bit.
(Which meant I had to do the freaking extension installs AGAIN this evening! That's twice in one evening and that twice SUCKS!)


vin
Posts: 3
Joined: Mon Feb 11, 2013 1:11 am

Re: Iron 64 bit and flash---- problem

Postby vin » Wed Sep 10, 2014 10:58 pm

The same here.. Flash on iron x64 crashes. On 32-bit Iron flash works normally. No problems with flash on x64 Google Chrome versions or x64 Opera, so it must be Iron-specific problem.


ironuser
Posts: 388
Joined: Mon Feb 01, 2010 12:29 am

Re: Iron 64 bit and flash---- problem

Postby ironuser » Wed Sep 10, 2014 11:38 pm

I need to clarify this a bit. Flash didn't work with the 64bit version because my version of Flash is 32bit.
So there was a very good reason for it not working.

I need the 32bit Flash for testing in Firefox alpha/beta browsers that don't come in 64bit version.
So I had to go back to Iron 32bit.
I really don't mind. Not much out there in the 64bit world anyway, and the Flash 64bit plugin is s POS to start with!

T'was My problem! I didn't think before I committed to the Iron 64bit install. But yo'du think with all the devs at the Chromium Project, one of them could come up with a warning prompt that plugins will be broken when installing 64bit over 32bit.

My 2 cents anyway.


movrshakr
Posts: 7
Joined: Sat Dec 26, 2009 4:43 pm

Re: Iron 64 bit and flash---- problem

Postby movrshakr » Thu Sep 11, 2014 11:06 pm

Interesing, but I have been having several flash crashes per day in 32 bit Iron.


ironuser
Posts: 388
Joined: Mon Feb 01, 2010 12:29 am

Re: Iron 64 bit and flash---- problem

Postby ironuser » Sat Sep 13, 2014 3:14 am

Try using the FLASH UNINSTALLER and reinstall it after restarting your system(s).
http://helpx.adobe.com/flash-player/kb/ ... ndows.html

Sometimes things get a bit corrupted with too many 'updates'

I never allow FLASH to automatically update! IT WILL create problems eventually.


vin
Posts: 3
Joined: Mon Feb 11, 2013 1:11 am

Re: Iron 64 bit and flash---- problem

Postby vin » Wed Sep 17, 2014 9:30 pm

this has nothing to do with x86 and x64 flash installed parallely, imho.. i did test this on a clean system, nothing is uninstalled and reinstalled, no mixed content etc. as i said above, x64 google chrome + x64 flash works nicely - no crashes. so does opera developer x64 + flash x64 - no crashes! only x64 iron and flash x64 crashes here. so it's clearly some iron x64 bug!

,


zeon
Posts: 28
Joined: Thu Dec 31, 2009 2:10 am

Re: Iron 64 bit and flash---- problem

Postby zeon » Thu Sep 18, 2014 10:55 am

To me flash works fine (64bit portable version and pepperflash).


ebrownor
Posts: 4
Joined: Sun Oct 27, 2013 5:10 pm

Re: Iron 64 bit and flash---- problem

Postby ebrownor » Sat Sep 27, 2014 4:22 pm

I have found that Disabling Disconnect, i.e. Whitelisting the site where Flash crashes, will allow the video to play. Inconvenient perhaps, but it works.



Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: Google Adsense [Bot] and 14 guests