New Iron-Version: 18.0.1050.0 Stable for Linux

Iron Forum for english speaking people

Freshlemon
Posts: 11
Joined: Fri May 13, 2011 7:12 pm
Location: Czech Republic
Contact:

Re: New Iron-Version: 18.0.1050.0 Stable for Linux

Post by Freshlemon »

same problem. It seems to be installed successfully, but It just won't launch. Any Ideas?
"Life being what it is, one dreams of revenge." Paul Gauguin
Aguila
Posts: 4
Joined: Thu Mar 22, 2012 9:51 pm

Re: New Iron-Version: 18.0.1050.0 Stable for Linux

Post by Aguila »

SRWare wrote:We released the new Iron for Linux 18 today, which contains all features and updates known from Chromium 18. The current version is 18.0.1050.0.

Main improvements:
- imrpoved hardware accelertion
- WebGL also for older GPUs
- improved speed
- fixes


Downloads:
http://www.srware.net/downloads/iron-linux.tar.gz (32-Bit)
http://www.srware.net/downloads/iron-linux-64.tar.gz (64-Bit)


Downloads for Debian-based distributions (Debian, Ubuntu, Mint etc.):
http://www.srware.net/downloads/iron.deb (32-Bit)
http://www.srware.net/downloads/iron64.deb (64-Bit)

Downloads for Redhat-based Distributionen [BETA!] (Fedora, RHEL etc.):
http://www.srware.net/downloads/iron.rpm (32-Bit)
http://www.srware.net/downloads/iron64.rpm (64-Bit)
Hi All, I utilize a Fedora-CentOS based PowerPC Linux variant (Yellow Dog Linux 6.2). I'm looking for the source for SRWare Iron which I can download. I downloaded the above links but they are Intel based. A link to the source or a PowerPC compiled version of SRWare Iron would be great. Thanks!
faucon50
Posts: 47
Joined: Thu Dec 08, 2011 5:35 pm

Re: New Iron-Version: 18.0.1050.0 Stable for Linux

Post by faucon50 »

Hello,

Could you please fix the error:

ERROR:object_proxy.cc(239)] Failed to call method: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.NetworkManager was not provided by any .service files

for people that are not using Network Manager, it seems to be fixed in chromium:

http://code.google.com/p/chromium/issue ... ?id=109696

Thank you.
Weasel
Posts: 1
Joined: Tue May 15, 2012 4:36 pm

Re: New Iron-Version: 18.0.1050.0 Stable for Linux

Post by Weasel »

Would love to run Iron on my Fedora (14) box instead of Chrome.
But, getting some dependency errors regarding a bzip2 library.
Seems to be trying to call /lib/libbz2.so.1.0
My Fedora install had /lib/libbz2.so.1.0.6, with a symbolic link also as /lib/libbz2.so.1
I tried adding another symbolic link as /lib/libbz2.so.1.0 - hoping that would resolve the error.
Unfortunately, does not appear to.

Code: Select all

$ ls -lh /lib/libbz2*
lrwxrwxrwx. 1 root root  15 Jan  6 16:24 /lib/libbz2.so.1 -> libbz2.so.1.0.6
lrwxrwxrwx. 1 root root  15 May 15 08:30 /lib/libbz2.so.1.0 -> libbz2.so.1.0.6
-rwxr-xr-x. 1 root root 67K Feb  8  2011 /lib/libbz2.so.1.0.6
$ sudo yum localinstall --nogpgcheck iron.rpm
Loaded plugins: langpacks, presto, refresh-packagekit
Repository google-chrome is listed more than once in the configuration
Setting up Local Package Process
Examining iron.rpm: iron-18.0.1050-1.i386
Marking iron.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package iron.i386 0:18.0.1050-1 will be installed
--> Processing Dependency: libbz2.so.1.0 for package: iron-18.0.1050-1.i386
--> Finished Dependency Resolution
Error: Package: iron-18.0.1050-1.i386 (/iron)
           Requires: libbz2.so.1.0
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Any ideas?
Thanks!
bertrand47
Posts: 3
Joined: Wed Jul 13, 2011 9:18 am

Re: New Iron-Version: 18.0.1050.0 Stable for Linux

Post by bertrand47 »

Is there any solution to make Iron default browser in Ubuntu 12.04 ?
faucon50
Posts: 47
Joined: Thu Dec 08, 2011 5:35 pm

Re: New Iron-Version: 18.0.1050.0 Stable for Linux

Post by faucon50 »

I'm trying seens ubuntu 10.10 without succes!
Aguila
Posts: 4
Joined: Thu Mar 22, 2012 9:51 pm

Re: New Iron-Version: 18.0.1050.0 Stable for Linux

Post by Aguila »

Thought you should know that I untared and tried executing the precompiled compressed files you listed in your links. They won't compile on my system. Perhaps compiling the source you use on my own system would allow me to finally utilize your browser on my system, so where is the link to the source?

Thanks for your attention to this query.
Locked