New Iron-Version: 65.0.3400.0 Stable for Windows

Iron Forum for english speaking people
wacojohn
Posts: 13
Joined: Sun Jan 07, 2018 7:54 am
Location: TEXAS USA

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Postby wacojohn » Tue Mar 27, 2018 12:45 am

wacojohn wrote:
xmen wrote:The same thing also happens to me, it does not allow to initiate session with the mail and password, it indicates error, I wait for a solution because all the markers and more things are


Yeah ... I will have to go back to Chrome if I can't get this solved.



Confession ..... I was trying to fix this problem ... and now I suspect some hard drive corruption. I suddenly got 'missing boot manager' on a restart. I think the machine has been corrupted for some time, and that caused the problems. I had other weird problem with it. I restored it to FACTORY, updated EVERYTHING, ... and this latest version of Iron runs perfectly.


xmen
Posts: 18
Joined: Tue Sep 15, 2015 12:28 pm

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Postby xmen » Tue Mar 27, 2018 12:10 pm

wacojohn wrote:
wacojohn wrote:
xmen wrote:The same thing also happens to me, it does not allow to initiate session with the mail and password, it indicates error, I wait for a solution because all the markers and more things are


Yeah ... I will have to go back to Chrome if I can't get this solved.



Confession ..... I was trying to fix this problem ... and now I suspect some hard drive corruption. I suddenly got 'missing boot manager' on a restart. I think the machine has been corrupted for some time, and that caused the problems. I had other weird problem with it. I restored it to FACTORY, updated EVERYTHING, ... and this latest version of Iron runs perfectly.
and it lets you start session? I still get error, like many people, and google crome works perfectly.


wacojohn
Posts: 13
Joined: Sun Jan 07, 2018 7:54 am
Location: TEXAS USA

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Postby wacojohn » Tue Mar 27, 2018 3:17 pm

Yes. Iron works perfectly once I got the corruption fixed. Chrome worked perfectly too BEFORE the corruption. I was having trouble with Iron and other programs ... when on a reboot, got 'missing mbr' all of a sudden. That's when I did a factory restore.

I was suspicious all along .. because Iron worked fine on two OTHER machines from the beginning. They were W10-64 and W7-32.


lkapoor
Posts: 1
Joined: Tue Mar 31, 2015 4:46 am

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Postby lkapoor » Fri Mar 30, 2018 9:38 am

Is anyone able to cast to a Chromecast? I tried both v64 and v65, but both do not detect the Chromecast. However, Google Chrome has no problem connecting. The chrome://cast page in Iron is blank whereas Chrome lists my Chromecast.

EDIT: Fixed it in v65! Go to chrome://flags and configure the following flags:

1. Cast Streaming hardware video encoding - Disabled
2. Load Media Router Component Extension - Enabled
3. Media Remoting during Cast Tab Mirroring - Enabled

Image


xmen
Posts: 18
Joined: Tue Sep 15, 2015 12:28 pm

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Postby xmen » Wed Apr 04, 2018 10:22 am

you are having doubts and queries and these gentlemen do not answer, what a support we have, it is a shame because the browser is good, and they are abandoning it.


Zanzibar
Posts: 5
Joined: Wed Oct 05, 2011 10:22 pm

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Postby Zanzibar » Mon Apr 09, 2018 9:28 pm

This started in v64, and continues into v65:

My new tab page is only showing 4 preview-thumbnails, instead of the 12 as it normally has in the past.

Is there a way to bring back the 12 recent preview-thumbnails?


ebromanel
Posts: 3
Joined: Sat Dec 27, 2014 7:51 pm

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Postby ebromanel » Thu Apr 12, 2018 6:36 pm

Hello,
I have a small problem with the SRWARE IRON browser.
Can somebody help me?
who helps me?
The problem is the following:
At the top of the browser, top right, next to the minimize button, I see an icon in the form of a person.
That seems to be an icon to log in to SRWARE IRON.
I do not like having that icon and I have searched for the browser configuration but there is no way to remove or hide that icon.
Is there any solution?
Is there any way to hide that annoying icon in the form of a person?
Thank you.
You do not have the required permissions to view the files attached to this post.


wacojohn
Posts: 13
Joined: Sun Jan 07, 2018 7:54 am
Location: TEXAS USA

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Postby wacojohn » Thu Apr 12, 2018 6:51 pm

I would say there is no way to eliminate the icon unless you sign into Iron. Iron is a Chrome browser based browser and as does Chrome, it works best with a Google account. If you have one, sign into Iron with it and the icon will be gone. If you do not, and don't want one, you are stuck with the icon ... just like in Chrome browser.


gmarx
Posts: 8
Joined: Tue Jun 09, 2015 7:38 pm

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Postby gmarx » Thu Apr 12, 2018 9:39 pm

I have never seen anything similar to this in Iron Portable.


Advent
Posts: 1
Joined: Thu Dec 14, 2017 6:44 pm

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Postby Advent » Sun Apr 15, 2018 7:45 pm

Hi,I want to download the latest version of Iron but after reading this thread I am unsure.Please can someone tell me if the problems have been resolved? Have been using Iron for a while now with no problems and don't want to create any.

Thanks.

Advent



Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: No registered users and 8 guests