Page 1 of 1

Italic fonts started to show up when typing.

Posted: Thu Dec 14, 2017 2:11 am
by RazerAnansi
SRWare Iron V. 61 - Windows 7 Ultimate SP1
So I searched for an answer to reset this back to regular font. Typed in chrome://flags and looked for " disable directwrite " to enable but couldn't find it. Anyone know how to fix this issue. Looks like it also shows up in italics when I type into different browsers. Doesn't happen when typing using Word or notepad. Looks like a Windows issue. Thanks for any feedback.