Page 1 of 1

IronPortable version 56 doesn't start successfully on Windows Server 2003 (32-bit) and probably on Windows XP (32-bit)

Posted: Tue Mar 21, 2017 4:50 pm
by an.ev.shishkin
IronPortable version 56 doesn't start successfully on Windows Server 2003 SP2 (32-bit). I suppose the same would be on Windows XP SP3 (32-bit). When IronPortable.exe is launched it shows the error: "chrome.exe - Entry point is not found"/"The procedure entry point ReleaseSRWLockExclusive could not be located in dynamic link library KERNEL32.dll". The last working IronPortable version is 49 (from here: http://download1.srware.net/old/iron/win/portable/).

Re: IronPortable version 56 doesn't start successfully on Windows Server 2003 (32-bit) and probably on Windows XP (32-bi

Posted: Tue Mar 21, 2017 5:35 pm
by SRWare
Last version for Server 2003 is 49. Same as XP.

Re: IronPortable version 56 doesn't start successfully on Windows Server 2003 (32-bit) and probably on Windows XP (32-bi

Posted: Tue Apr 04, 2017 7:53 pm
by khs10uk
Portable version 57 does not start in Windows 10. I get the message: Another instance of Iron is already running. [etc.] Using Task Manager, I cannot see that Iron is already running.

Re: IronPortable version 56 doesn't start successfully on Windows Server 2003 (32-bit) and probably on Windows XP (32-bi

Posted: Tue Apr 04, 2017 7:54 pm
by SRWare
khs10uk wrote:Portable version 57 does not start in Windows 10. I get the message: Another instance of Iron is already running. [etc.] Using Task Manager, I cannot see that Iron is already running.


Please make a reboot and test again

Re: IronPortable version 56 doesn't start successfully on Windows Server 2003 (32-bit) and probably on Windows XP (32-bi

Posted: Wed Apr 05, 2017 3:18 pm
by khs10uk
Rebooted again today. When I try to start Iron, the splash screen comes on and a listing for Iron comes on in Task Manager, lasts for one second then disappears (that is, Iron is no longer in the list of active tasks having been there ... for literally a second or less). The splash screen has already gone. When I try again, the same "already running" alert (as I had before) comes on.

I realise that before, the very same thing probably happened, and that the "already running" alert comes on after the first failed attempt to start.

If I reinstall a new copy of Iron portable, can I simply substitute a user-data folder to keep all my settings and tabs, or is that likely to cause the problem to be repeated? Of course, I can start from scratch to get my settings right, but I'd rather not waste the time.

Re: IronPortable version 56 doesn't start successfully on Windows Server 2003 (32-bit) and probably on Windows XP (32-bi

Posted: Thu Apr 06, 2017 5:29 pm
by SRWare
Please disable this Image in

chrome://settings/

and try again

Re: IronPortable version 56 doesn't start successfully on Windows Server 2003 (32-bit) and probably on Windows XP (32-bi

Posted: Sat Jul 29, 2017 3:25 am
by ellis090
I agree with you. By the the way, thanks for the sharing.