Iron doesn't store passwords and doesn't sync them

Iron Forum for english speaking people
Alan_SP
Posts: 12
Joined: Mon Dec 19, 2016 8:05 pm

Iron doesn't store passwords and doesn't sync them

Postby Alan_SP » Sun Jan 08, 2017 8:04 pm

Before everything worked fine, but after episode described here: viewtopic.php?f=18&t=11827&start=10#p31179 (this is first post) Iron doesn't save passwords and don't sync them.

Maybe it is caused with multiple reinstalling different versions, I switched between versions 50.0.2650.0 and 55.0.2900.1 and left with version 50.

Symptoms are that now I need always to enter password when logging in. When I log in, I see key icon next to star, but it is there only till page is reloaded.

When I go to settings, all password fields are missing. But, if I follow link in settings Access your passwords from any device at passwords.google.com I see that my passwords are actually there and I can manage them there. But they don't get synced, as well as they don't get to be remembered within Iron.

Of course, setting for syncing and setting that Iron manage passwords are turned on. Is there some more hidden settings to look at?

To resolve this I tried to uninstall Iron. After I installed it again, everything is same.

Is there something I should manually delete to completely remove Iron, some setting in registry, or files? Before Iron password management worked fine.

Or, as a hack, I can install some extension, which one would you suggest me to have easiest way of fast and simple automatic passwords entering in websites? I don't mind to enter passwords one time, but now I need to enter them all the time.


Alan_SP
Posts: 12
Joined: Mon Dec 19, 2016 8:05 pm

Re: Iron doesn't store passwords and doesn't sync them

Postby Alan_SP » Mon Jan 09, 2017 10:58 pm

OK, I found solution, a bit roundabout, but it works.

I found it here: http://superuser.com/questions/573602/g ... n-password

It is this:

Using a clean new profile was the only way that fixed this problem for me:

Go to settings via the following URL:
chrome://settings
Click on the Add person... button to add a new profile
chrome://settings/createProfile
Make this new Chrome profile your default browser to navigate the web


So I created new profile, logged out with old one (Iron doesn't me to log in with two profiles), then logged in with new profile and restored everything. There's a bit of work, as all cookies are lost, but it will be solved over time as now I can use passwords manager in Iron. I also removed old profile, so I again have only one profile

There is something strange that messed profile, not sure what, but it survives uninstall and installing again. Would very much like to know if there is something easier to do in such case. I see it is something that happens to people as someone offered working solution.



Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: No registered users and 13 guests