Search found 6 matches

by Pikachu
Sat Mar 05, 2011 7:05 pm
Forum: SRWare Iron Support (English)
Topic: No sound in AJAX Chat
Replies: 2
Views: 2722

Re: No sound in AJAX Chat

Still waiting :(
by Pikachu
Wed Feb 09, 2011 10:51 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 9.0.600.2 Stable for Windows
Replies: 90
Views: 81292

Re: New Iron-Version: 9.0.600.0 Stable for Windows

thanks for the help, i think it was kaspersky :shock: , i quit kaspersky and installed again, success :D
:ironvsff :ironvsopera :ironvssafari
by Pikachu
Wed Feb 09, 2011 7:52 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 9.0.600.2 Stable for Windows
Replies: 90
Views: 81292

Re: New Iron-Version: 9.0.600.0 Stable for Windows

yes i did, i even restarted after uninstalling, still getting the same error.
by Pikachu
Wed Feb 09, 2011 6:47 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 9.0.600.2 Stable for Windows
Replies: 90
Views: 81292

Re: New Iron-Version: 9.0.600.0 Stable for Windows

I am getting this error>>

i have uninstalled the previous build but still getting this error, i ran ccleaner to clean all remainings but still getting the error :cry:

Image

I am running the installer as admin.
by Pikachu
Wed Feb 09, 2011 6:09 pm
Forum: SRWare Iron Support (English)
Topic: No sound in AJAX Chat
Replies: 2
Views: 2722

No sound in AJAX Chat

Hi when i used a build few months before (i dont know which one) i was getting sound in AJAX chat, but now i dont get any sound from the past 3-4 builds of IRON browser, can anyone help?? :ironvsff

Go to advanced search