Search found 6 matches

by gamgas
Fri Mar 25, 2011 11:46 pm
Forum: SRWare Iron Support (English)
Topic: Update SRWare?
Replies: 10
Views: 7691

Re: Update SRWare?

Nirose wrote:doesn't it automatically update the software. when you're online

Iron is a privacy-focused browser. It would be strange if the software was constantly "calling home" (as Chrome does) to determine whether there is any update :)
by gamgas
Sun Dec 05, 2010 9:09 am
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 7.0.520.1 Stable for Windows
Replies: 93
Views: 82473

Re: New Iron-Version: 7.0.520.1 Stable for Windows

SRWare wrote:Image

work is in progress

Forget that and get us the Linux version first :mrgreen:
by gamgas
Mon Nov 01, 2010 8:28 am
Forum: SRWare Iron Support (English)
Topic: [Benchmark] Iron vs Chrome vs "the rest"
Replies: 44
Views: 97987

Re: [Benchmark] Iron v7.0.520.0 VS Chrome v7.0.517.41

I'm seriously wondering how Firefox 4 FINAL will perform. In all honesty (and sadness) I think that Firefox will be history since most browsers (including IE 9.0) are faster.. While Chrome/Iron's performance is quite impressive in terms of rendering speed, I don't see Firefox going away any time so...
by gamgas
Mon Nov 01, 2010 8:13 am
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 6.0.475.1 Stable for Linux
Replies: 15
Views: 26869

Re: New Iron-Version: 6.0.475.1 Stable for Linux

@kukai: Glad I could be helpful! @Gh0sTRiDeR: I tried to load that video and it didn't work. Then I hit refresh and it worked. I've noticed this behaviour a few times with Iron (not sure if the Windows version does the same), but it always works after a couple of reload attempts. Have you insisted a...
by gamgas
Sun Oct 31, 2010 7:14 am
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 6.0.475.1 Stable for Linux
Replies: 15
Views: 26869

Re: New Iron-Version: 6.0.475.1 Stable for Linux

Hi there kukai, I had the same problem you have (clicking the executable and nothing happened), and I am using opensuse 11.2. I read somewhere that the issue was that the launcher (chrome-wrapper) searched for the string 'chrome' when the only executable you have on the extracted folder is called 'i...

Go to advanced search