Search found 12 matches

by wacojohn
Mon Apr 30, 2018 2:49 am
Forum: SRWare Iron Support (English)
Topic: Personalize chrome://apps/ page
Replies: 2
Views: 375

Re: Personalize chrome://apps/ page

Thank you for the effort. I don't believe that is applicable.
by wacojohn
Sun Apr 29, 2018 3:34 am
Forum: SRWare Iron Support (English)
Topic: Personalize chrome://apps/ page
Replies: 2
Views: 375

Personalize chrome://apps/ page

The image shows it. I would like to remove some of the items and add some items. They can be websites or apps because I have at least one there that IS simply a website ... I just can't remember how I put it there. Thank you in advance.

Capture.PNG
by wacojohn
Thu Apr 12, 2018 6:51 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 65.0.3400.0 Stable for Windows
Replies: 41
Views: 19112

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

I would say there is no way to eliminate the icon unless you sign into Iron. Iron is a Chrome browser based browser and as does Chrome, it works best with a Google account. If you have one, sign into Iron with it and the icon will be gone. If you do not, and don't want one, you are stuck with the ic...
by wacojohn
Tue Mar 27, 2018 3:17 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 65.0.3400.0 Stable for Windows
Replies: 41
Views: 19112

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Yes. Iron works perfectly once I got the corruption fixed. Chrome worked perfectly too BEFORE the corruption. I was having trouble with Iron and other programs ... when on a reboot, got 'missing mbr' all of a sudden. That's when I did a factory restore. I was suspicious all along .. because Iron wor...
by wacojohn
Tue Mar 27, 2018 12:45 am
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 65.0.3400.0 Stable for Windows
Replies: 41
Views: 19112

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

The same thing also happens to me, it does not allow to initiate session with the mail and password, it indicates error, I wait for a solution because all the markers and more things are Yeah ... I will have to go back to Chrome if I can't get this solved. Confession ..... I was trying to fix this ...
by wacojohn
Fri Mar 23, 2018 7:07 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 65.0.3400.0 Stable for Windows
Replies: 41
Views: 19112

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

ja444cobs wrote:
xmen wrote:if they do not solve it, we will all go to another browser

Which browser for example :?:


YANDEX .... perhaps.
by wacojohn
Fri Mar 23, 2018 12:28 am
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 65.0.3400.0 Stable for Windows
Replies: 41
Views: 19112

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

xmen wrote:The same thing also happens to me, it does not allow to initiate session with the mail and password, it indicates error, I wait for a solution because all the markers and more things are


Yeah ... I will have to go back to Chrome if I can't get this solved.
by wacojohn
Thu Mar 22, 2018 8:25 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 65.0.3400.0 Stable for Windows
Replies: 41
Views: 19112

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

So, I uninstalled 65.X, then (re)installed 64.0.3350.0 and now I get: Capture.PNG So .. waiting for help, I uninstalled 64.xxx .. installed CHROME. Worked perfectly. Uninstalled Chrome, and installed 65.0.3400 again. Still same problem with signing into Iron. "Sorry, there seems to be a proble...
by wacojohn
Tue Mar 20, 2018 6:35 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 65.0.3400.0 Stable for Windows
Replies: 41
Views: 19112

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

So, I uninstalled 65.X, then (re)installed 64.0.3350.0 and now I get:

Capture.PNG
by wacojohn
Tue Mar 20, 2018 5:30 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 65.0.3400.0 Stable for Windows
Replies: 41
Views: 19112

Re: New Iron-Version: 65.0.3400.0 Stable for Windows

Using v65 on Win10 Home 64x, it still shows the old UI for extension. has to be activated by hand: chrome://flags/#enable-md-extensions OK ... chrome://flags/#enable-md-extensions and enable what???? Also, cannot sync. Sign-in to Iron says Sorry, there seems to be a problem. Please try again. Happe...

Go to advanced search