Search found 4 matches

by Rashvash
Fri Aug 05, 2016 8:51 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 51.0.2700.0 Stable for Windows
Replies: 35
Views: 49723

Re: New Iron-Version: 51.0.2700.0 Stable for Windows

AMD 14-4-xp32-64-dd-ccc-pack2

Yep, latest there was for my Radeon HD 7870 on Windwos XP x86.
by Rashvash
Fri Aug 05, 2016 8:16 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 51.0.2700.0 Stable for Windows
Replies: 35
Views: 49723

Re: New Iron-Version: 51.0.2700.0 Stable for Windows

Then please try --disable-gpu
This one worked. Thanks. What can be the problem?
by Rashvash
Fri Aug 05, 2016 7:54 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 51.0.2700.0 Stable for Windows
Replies: 35
Views: 49723

Re: New Iron-Version: 51.0.2700.0 Stable for Windows

Windows XP SP 3. In every version starting with 43-49 that's what happens after the start of the browser (window of the browser). Loading goes forever and the browser doesn't start. In previos versions (e.g. 41 or 37) everything works fine. http://www.pcadvisor.co.uk/how-to/internet/how-turn-off-gp...
by Rashvash
Fri Aug 05, 2016 7:14 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 51.0.2700.0 Stable for Windows
Replies: 35
Views: 49723

Re: New Iron-Version: 51.0.2700.0 Stable for Windows

Windows XP SP 3. In every version starting with 43-49 that's what happens after the start of the browser (window of the browser). Loading goes forever and the browser doesn't start. In previos versions (e.g. 41 or 37) everything works fine.