Search found 12 matches

by pacman401
Sat Nov 19, 2016 9:00 am
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 54.0.2850.0 Stable for Linux
Replies: 7
Views: 10711

Re: New Iron-Version: 54.0.2850.0 Stable for Linux

some one forget to warn that launching iron witch switch --process-per-tab causes unable to login every where manually typing or from autofill
by pacman401
Tue Mar 01, 2016 11:55 am
Forum: SRWare Iron Support (English)
Topic: The brand-new Iron Start Page
Replies: 2
Views: 2904

Re: The brand-new Iron Start Page

SRWare wrote:What do you think?

eeee somebady was using it ?
by pacman401
Sat Feb 27, 2016 12:01 pm
Forum: SRWare Iron Support (English)
Topic: 32bit linux too old ssl cert ?
Replies: 5
Views: 4110

Re: 32bit linux too old ssl cert ?

wow that was fast thx
by pacman401
Sat Feb 20, 2016 5:20 pm
Forum: SRWare Iron Support (English)
Topic: 32bit linux too old ssl cert ?
Replies: 5
Views: 4110

Re: 32bit linux too old ssl cert ?

SRWare wrote:on the roadmap

is this the best way to put somebody off ?
by pacman401
Sat Feb 20, 2016 1:13 pm
Forum: SRWare Iron Support (English)
Topic: 32bit linux too old ssl cert ?
Replies: 5
Views: 4110

32bit linux too old ssl cert ?

are u planning on resuming release of 32bit version for linux least for newer ssl certificates ?
by pacman401
Wed Jul 09, 2014 11:19 am
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 35.0.1900.0 Stable for Linux
Replies: 26
Views: 25841

Re: New Iron-Version: 35.0.1900.0 Stable for Linux

I have a solution to the problem on flashplayer version 35: LANG=pl /usr/share/iron/iron --ppapi-flash-path=/lib/PepperFlash/libpepflashplayer.so --ppapi-flash-version=14.0.0.125 ;) yeah that solution solved problem witch pepper flash usage by iron , so now we can see it properly in chrome:\\plugin...
by pacman401
Wed Jul 09, 2014 10:11 am
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 35.0.1900.0 Stable for Linux
Replies: 26
Views: 25841

Re: New Iron-Version: 35.0.1900.0 Stable for Linux

I have a solution to the problem on flashplayer version 35: LANG=pl /usr/share/iron/iron --ppapi-flash-path=/lib/PepperFlash/libpepflashplayer.so --ppapi-flash-version=14.0.0.125 ;) yeah partial :D that way iron starts and we can see peppr flashplayer in chrome:\\plugins but... still pepper flash c...
by pacman401
Thu Jul 03, 2014 2:42 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 35.0.1900.0 Stable for Linux
Replies: 26
Views: 25841

Re: New Iron-Version: 35.0.1900.0 Stable for Linux

Excellent, you have removed useless plugins... but flash player is not detected at least on Lubuntu 14.04 64bit, I'll try to implement pepperflash. "they"(or call them iron/chromium/google team) dind't removed plugins but NPAPI plugin support , that means u can't use any more plugins u co...
by pacman401
Wed Jun 04, 2014 3:45 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 34.0.1850.0 Stable for Linux
Replies: 24
Views: 56288

Re: New Iron-Version: 34.0.1850.0 Stable for Linux

extension ''Disable Youtube™ HTML5 Player'' don't solve problem on embedded html5 video like on 9gag.tv

here is 31 deb for x86
https://web.archive.org/web/*/http://ww ... s/iron.deb
by pacman401
Mon Apr 28, 2014 9:13 pm
Forum: SRWare Iron Support (English)
Topic: New Iron-Version: 34.0.1850.0 Stable for Linux
Replies: 24
Views: 56288

Re: New Iron-Version: 34.0.1850.0 Stable for Linux

Same as user temma, iron displays error page as soon any youtube video loads. same here but... , it's not a flash problem ,because error caused also on disabled flash plugin so it's webm/html5<video> creating new profile = don't solve problem disabling Media Source Extensions, H.264, MSE & WebM...

Go to advanced search