Probleme bei Erweiterungen von chrome.google.com/extensions

Diskussionen und Hilfe zu SRWare Iron und Chrome Extensions/Plugins

Probleme bei Erweiterungen von chrome.google.com/extensions

Postby Dr.InSide » Tue Jun 15, 2010 10:48 pm

Hallo Zusammen,

ich habe Iron 5.0.380 Final installiert und habe Probleme mit Erweiterungen von der Seite
chrome.google.com/extensions. --enable-extensions habe ich gesetzt. Dieses Problem hatte
ich zeitweise auch schon bei Iron 4. Ich klicke also bei einer Erweiterung auf den Installieren-
Button und unten erscheint auch der Sicherheitshinweis "Erweiterungen und Designs können
Schaden an Ihrem Computer verursachen. Möchten Sie den Vorgang wirklich fortsetzen?".
Klicke ich nun auf Weiter, verschwindet der Hinweis auch wieder. Aber die Erweiterung wird
nicht installiert und manchmal crasht Iron auch nach Bestätigen von Weiter.

Mit Iron 4 hatte ich Folgende Erweiterungen bereits erfolgreich installiert:

- Clickable Links - Version: 1.1.2
- AdBlock - Version: 1.4.29
- Browser Button for AdBlock - Version: 0.0.7

Woran kann das liegen?

MfG,
Dr.InSide
Dr.InSide
 
Posts: 6
Joined: Tue Aug 25, 2009 8:04 am


Re: Probleme bei Erweiterungen von chrome.google.com/extensi

Postby Dr.InSide » Thu Jun 17, 2010 1:05 pm

Habe jetzt mal Iron 5.0.380 Final komplett neu installiert (vorher im Benutzer-Ordner auch
den Chromium-Ordner mit den Einstellungen gelöscht), aber keine Chance. Erweiterungen
installieren klappt nicht. Weder von der Google-Seite noch von der Iron Erweiterungen Seite.
Nach dem Klick auf [Weiter] passiert nichts oder Iron schmiert hab. Nervt langsam.

Vielleicht noch informationen zu meinem System:
Ich verwende Windows 7 Ultimate 64bit.

Auf einem anderen PC mit Windows XP 64bit funktioniert das installieren der Erweiterungen
Problemlos. Da kommt nach klick auf [Weiter] kommt das übliche "Installation bestätigen"
fenster.
Dr.InSide
 
Posts: 6
Joined: Tue Aug 25, 2009 8:04 am


Re: Probleme bei Erweiterungen von chrome.google.com/extensi

Postby PotatoHead » Mon Aug 16, 2010 6:41 pm

Hi,
kann dir leider nur sagen, dass ich keine Probleme hatte/habe.
Habe am Anfang Chrome und dann erst etwas später Iron installiert.
Evtl. liegt es daran bzw. mal so probieren?

Mfg...
PotatoHead
 
Posts: 5
Joined: Mon Aug 16, 2010 6:12 pm



Return to Iron/Chrome Extensions (Deutsch)

Who is online

Users browsing this forum: No registered users and 1 guest

cron