different behavior of iron portable and installed version

Iron Forum for english speaking people

different behavior of iron portable and installed version

Postby csandrew » Wed Dec 02, 2009 3:34 am

Hi,

I am using WinXP and use proxifier to manage application specific proxy connection instead of using a common one.

I have both Iron 3 and Iron 4 so that I can test out Iron 4 in WinXP.
I run both Iron 3 and 4 at the same time.
I want theme in Iron 3 different from Iron 4 so that I can easily tell which one is which.

In playing around the 4 combinations of Iron 3/4 portable/installed, I found the behavior of iron portable and installed version different from each other.
1. iron portable cannot work with proxifier; iron installed version can
2. I can run one instance of iron portable and one instance of iron install ok
3. when I first start iron3install and then start iron4install, the new iron is still running as iron3install
4. when I first start iron3portable and then start iron4portable, both versions run as separate processes.

Question:
why iron portable does not work with proxifier when iron installed can?
why different versions of iron installed cannot be run at the same time?
are these behaviors the same in Linux?

Thanks
Andrew
csandrew
 
Posts: 2
Joined: Wed Dec 02, 2009 2:46 am


Re: different behavior of iron portable and installed version

Postby csandrew » Fri Jan 15, 2010 7:46 am

Dear Iron users,

Can you also try and also report your behavior?
I see quite a number of viewers but I don't know if it is my problem or a general problem.

Thanks
Andrew
csandrew
 
Posts: 2
Joined: Wed Dec 02, 2009 2:46 am



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google [Bot] and 19 guests