Font colour bug

Iron Forum for english speaking people

Font colour bug

Postby Vibov » Sat Nov 07, 2009 6:18 am

I found an annoying bug in the program...

- if you use a bookmark bar, its font colour changes when you open another window.

It is originally white, then it turns dark blue.

See the screenshots:

Image
Image

It happens regardless of how you open another window: it doesn't matter whether you just run another instance of the program, open another window from within (e.g. Ctrl+N shortcut) or tear one of the tabs off.

Basically, the font is always white on window #1, but navy blue on #2, #3 etc.

I tried to test different themes, and as far as I can tell, this occurs on everyone of them (although it's much easier to notice on the dark ones, obviously).

I haven't checked if Google Chrome does the same thing, because I don't really want to install it.

My OS = Windows XP Professional / SP3
Vibov
 
Posts: 14
Joined: Fri Sep 11, 2009 7:01 pm


Re: Font colour bug

Postby Vibov » Sat Nov 07, 2009 10:18 pm

Okay - it's definitely an SRWare Iron problem...

I downloaded Chrome to compare - and it behaves normally

Image
ChromePlus in action - the font stays white
Vibov
 
Posts: 14
Joined: Fri Sep 11, 2009 7:01 pm


Re: Font colour bug

Postby Vibov » Mon Nov 09, 2009 9:56 pm

Hahaha disregard that! (if anyone ever cared in first place ;) )

- I just installed the brand new version 4, and thankfully, this problem doesn't occur on it.
Vibov
 
Posts: 14
Joined: Fri Sep 11, 2009 7:01 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google Adsense [Bot] and 12 guests