Newest Version 35.0.1900.0 for Windows, ua.ini not working

Iron Forum for english speaking people

Newest Version 35.0.1900.0 for Windows, ua.ini not working

Postby elwood_ » Sat Jun 21, 2014 12:56 am

Anyone know why ua.ini won't work with the newest version?? Any alternative??
elwood_
 
Posts: 2
Joined: Sat Jun 21, 2014 12:53 am


Re: Newest Version 35.0.1900.0 for Windows, ua.ini not worki

Postby elwood_ » Sun Jun 29, 2014 11:18 pm

I ended up installing User-Agent Switcher which works but i'd still rather accomplish this without having to install an extension.
elwood_
 
Posts: 2
Joined: Sat Jun 21, 2014 12:53 am


Re: Newest Version 35.0.1900.0 for Windows, ua.ini not worki

Postby lylejk » Mon Jun 30, 2014 7:45 pm

I noticed this too; reason I went back to the previous version (since I got tired of Yahoo nag). :)
lylejk
 
Posts: 23
Joined: Thu Feb 20, 2014 1:07 pm


Re: Newest Version 35.0.1900.0 for Windows, ua.ini not worki

Postby jackscagnetti1 » Wed Jul 02, 2014 7:04 pm

for anyone that wants a prior version

http://srware-iron.software.informer.com/download/

also put a text file in C:\Program Files\SRWare Iron

Put Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2049.0 Safari/537.36 inside of it and rename it to UA.ini

or what ever the latest chrome version is. This above is version 37
jackscagnetti1
 
Posts: 13
Joined: Wed Feb 12, 2014 10:45 pm


Re: Newest Version 35.0.1900.0 for Windows, ua.ini not worki

Postby taltamir » Tue Aug 19, 2014 6:48 am

thank you very much. now the web store works with iron again
taltamir
 
Posts: 39
Joined: Mon Jun 11, 2012 7:20 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google Feedfetcher, Yahoo [Bot] and 10 guests