version 33 does not open url shortcuts

Iron Forum for english speaking people
mib2000
Posts: 2
Joined: Sun Mar 09, 2014 8:11 am

version 33 does not open url shortcuts

Postby mib2000 » Sun Mar 09, 2014 6:16 pm

I downladed the latest verision 33 and it will not open url shortcuts any where . I downgraded to version 29 and all works awesome . What a PITA that was .


mib2000
Posts: 2
Joined: Sun Mar 09, 2014 8:11 am

Re: version 33 does not open url shortcuts

Postby mib2000 » Mon Mar 10, 2014 3:35 am

also noticed downgranding makes you lose all your profiles


step1219
Posts: 2
Joined: Fri Nov 23, 2012 6:46 am

Re: version 33 does not open url shortcuts

Postby step1219 » Thu Mar 20, 2014 8:55 am

Yes I just have verified: Version 33 does not open any URL shortcuts. It is surprising that no one else has replied so far. I use Windows 7, 64 bit, all updates and patches installed. Could the issue be limited to this particular OS?


step1219
Posts: 2
Joined: Fri Nov 23, 2012 6:46 am

Re: version 33 does not open url shortcuts

Postby step1219 » Thu Mar 20, 2014 2:35 pm

Yes, that is true. I have the problem on Windows 7, 64 bit.


sktea1
Posts: 1
Joined: Tue Mar 25, 2014 3:59 pm

Re: version 33 does not open url shortcuts

Postby sktea1 » Tue Mar 25, 2014 4:02 pm

mib2000 wrote:I downladed the latest verision 33 and it will not open url shortcuts any where .


Running version 33.0.1800.0 (260000) on Windows 7 x64 with Office 2010, and clicking on a shortcut in an Outlook email doesn't load or even switch to Iron.


monomer888
Posts: 5
Joined: Sun Mar 30, 2014 9:58 am
Location: United Kingdom

Re: version 33 does not open url shortcuts

Postby monomer888 » Sun Mar 30, 2014 10:04 am

I managed to fix v 33 and URL shortcuts (even if Iron is set as default browser) on my Windows 7 system. It turned out (in my case) to be a registry key that wasn't updated because chrome.exe rather than iron.exe is now the file that 'works'.

Solution that worked for me:
Back up your registry before you mess about with it.
Go to HKEY_CLASSES_ROOT\ChromiumHTML\shell\open\command

And make sure that it reads:
"C:\Program Files (x86)\SRWare Iron\chrome.exe" -- "%1"
(or whatever path Iron is installed to - just check it doesn't read iron.exe because that doesn't work)

As always, your mileage may vary.


parafernalia
Posts: 8
Joined: Sun Oct 28, 2012 9:22 pm

Re: version 33 does not open url shortcuts

Postby parafernalia » Tue Apr 08, 2014 5:15 pm

I had the ame. For me, totally uninstalling and reinstalling Iron did the trick.



Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: No registered users and 12 guests