New Iron-Version: 32.0.1750.1 Stable for Windows

Iron Forum for english speaking people

Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby Mrlopez87 » Fri Jan 31, 2014 8:32 pm

What is this? Why there's 2 "Chrome" files? If I changed name of that files, it will not work.
Image

SRWare, Please fixing it.

I'm using Portable.

Thanks.
Windows 8 Pro x64 & Windows XP Pro SP2 x64 (Dual-boot)
Avira Free Antivirus & Comodo Firewall
4GB DDR2 Memory
1GB DDR3 NVIDIA GeForce GT220 Graphic PCI-e
120GB SSD SATAIII (Operating System)
500GB HDD IDE (Storage)
Mrlopez87
 
Posts: 36
Joined: Fri Mar 30, 2012 9:15 pm
Location: Conroe, TX


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby Papillon » Fri Jan 31, 2014 11:15 pm

I too have the scroll bar issue and I cannot print anything using Iron. It responds with an error message saying it cannot find the printer. Other Programs/Browsers print fine.
Papillon
 
Posts: 5
Joined: Tue Sep 10, 2013 7:26 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby SRWare » Sat Feb 01, 2014 1:26 am

Mrlopez87 wrote:What is this? Why there's 2 "Chrome" files? If I changed name of that files, it will not work.


Due to growing problems with several plugins we had to change the filename to original chrome.exe, which is also the name in Chromium.
This does not affect anything, its just the filename.
Iron-Updates via Twitter: http://twitter.com/srware
User avatar
SRWare
Site Admin
 
Posts: 1627
Joined: Sat Jan 19, 2008 4:16 am


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby ironmarty » Sat Feb 01, 2014 11:35 am

Problem with hover tooltips is back in version 32. ... .1 (at least for me)

https://www.srware.net/forum/viewtopic. ... 5&start=20
ironmarty
 
Posts: 10
Joined: Thu Dec 13, 2012 12:20 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby RikkyRicardo » Sat Feb 01, 2014 2:20 pm

mapx, I'm using the current version and its still acting up with flash
RikkyRicardo
 
Posts: 58
Joined: Thu Sep 01, 2011 12:19 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby Ironsword » Sat Feb 01, 2014 11:42 pm

Problem with mouseover tooltips exists in Iron 32.X They won't appear in forums, on pictures etc. There was no problem with previous build. IE11 is OK.
Ironsword
 
Posts: 4
Joined: Sat Feb 01, 2014 11:38 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby Ironsword » Sat Feb 01, 2014 11:47 pm

Problem with hover tooltips is back in version 32. ... .1 (at least for me)

For me mouseover menus are broken too in 32.X Iron build. Tooltips won't show on pictures, in forums and so on. IE11 is OK.
Ironsword
 
Posts: 4
Joined: Sat Feb 01, 2014 11:38 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby AuditoreDaFirenze » Sun Feb 02, 2014 12:37 am

Temma wrote:Hello

The "shockwave flash has crashed" problem is not totally fixed for me, it appears sometimes during 2 or 3 seconds and sometimes, it stays as in this link: http://newtiteuf.fr/live.html (it is a french youtuber who has made his own website).

It is an Youtube's problem too, sometimes, the video does not appears but the sound yes, there is a black square in the video's place. I'm on Windows 7 x64 and adblock plus (I don't know if it is important to clarify)


Hi, I have this problem too. YT videos are doing this thing of image not appearing but sound yes. What's happening? Can someone explain how to fix it, please?
AuditoreDaFirenze
 
Posts: 18
Joined: Sun Oct 14, 2012 2:24 am


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby mapx » Sun Feb 02, 2014 12:37 pm

AuditoreDaFirenze wrote:
Hi, I have this problem too. YT videos are doing this thing of image not appearing but sound yes. What's happening? Can someone explain how to fix it, please?


try using PPAPI flash player (that integrated in chrome browser)
see
viewtopic.php?p=21253#p21253
mapx
 
Posts: 641
Joined: Fri Jul 30, 2010 2:02 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby AuditoreDaFirenze » Sun Feb 02, 2014 3:18 pm

Thanks, mapx.
AuditoreDaFirenze
 
Posts: 18
Joined: Sun Oct 14, 2012 2:24 am


PreviousNext

Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Donteset, Google [Bot] and 14 guests