New Iron-Version: 32.0.1750.1 Stable for Windows

Iron Forum for english speaking people

Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby tartz » Fri Feb 14, 2014 7:33 pm

I have also some weird problem with iron and win8 64bit.

I cannot start Iron from taskbar.... im getting error
Screenshot 2014-02-14 20.19.00.png


this error came after windows updates, got latest iron version.
You do not have the required permissions to view the files attached to this post.
tartz
 
Posts: 3
Joined: Fri Feb 14, 2014 7:22 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby MIT_111 » Sat Feb 15, 2014 4:41 pm

Wow!

Thanks a lot!!
MIT_111
 
Posts: 2
Joined: Thu Feb 13, 2014 4:19 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby bugman » Sat Feb 15, 2014 5:32 pm

Anyone else having issues with flash crashing after ads play on CNN ? Even with the latest update ???????
bugman
 
Posts: 170
Joined: Sat Nov 01, 2008 9:20 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby Temma » Sat Feb 15, 2014 9:43 pm

@bugman Yeah, I have it too, I see videos for example with Firefox now. (yes, I came back to iron, I cannot do without this browser :mrgreen: :ironvschrome :ironvsopera :ironvssafari :ironvsie )
Temma
 
Posts: 16
Joined: Mon Jun 03, 2013 11:07 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby Mannard » Tue Feb 18, 2014 5:43 am

I've given up on you, Iron... Hello Mozilla v30 (Nightly) !!

Iron's constant flash/shockwave crashing is unacceptable!!!
Mannard
 
Posts: 12
Joined: Mon Aug 19, 2013 2:04 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby bugman » Fri Feb 21, 2014 1:36 pm

Ironsword wrote:Problem with mouseover tooltips exists in Iron 32.X They won't appear in forums, on pictures etc. There was no problem with previous build. IE11 is OK.

Just wanted to mention im getting this issue as well.
Also,
- After installing IRON32 Adblock 's blacklist seems to have been purged. (Luckily i make regular backups of all my files)
- Some extensions don't work all the time in incognito mode. (Seems to be random)
- Still having issues with flash after trying everything i could think of to fix this.

Iron is still the best browser out there just needs to work these tiny kinks out. :ironvsff
bugman
 
Posts: 170
Joined: Sat Nov 01, 2008 9:20 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby SRWare » Fri Feb 21, 2014 11:52 pm

Chrome 33 is out now, we will bake Iron 33 as soon as possible
Iron-Updates via Twitter: http://twitter.com/srware
User avatar
SRWare
Site Admin
 
Posts: 1664
Joined: Sat Jan 19, 2008 4:16 am


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby bugman » Sun Feb 23, 2014 3:38 am

Not to further rain despair here but just also wanted to note embeded pfd view and translate also seem to have some issues as well.

On a good note i was finally able to get CNN 's flash working using pepper flash. :ironvsff
bugman
 
Posts: 170
Joined: Sat Nov 01, 2008 9:20 pm


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby stevegoldfield » Sun Feb 23, 2014 7:49 pm

I was using Iron version 31, which is what you get if you go to the Srware website. A few days ago, it stopped translating websites. So, I upgraded to this version 32, but it did not solve the problem. It says that it is translating to English, but it doesn't do anything. I noticed that chrome is on version 33 so I went back to chrome where translation works. For now, I'm giving up on iron.
stevegoldfield
 
Posts: 4
Joined: Thu Dec 19, 2013 1:55 am


Re: New Iron-Version: 32.0.1750.1 Stable for Windows

Postby bugman » Tue Feb 25, 2014 7:23 am

stevegoldfield wrote:I was using Iron version 31, which is what you get if you go to the Srware website. A few days ago, it stopped translating websites. So, I upgraded to this version 32, but it did not solve the problem. It says that it is translating to English, but it doesn't do anything. I noticed that chrome is on version 33 so I went back to chrome where translation works. For now, I'm giving up on iron.

I've been having the same problem. Page-by-page translation works on Chrome, but no longer on Iron. I cleared all the cookies/cache/etc., disabled plugins, extensions, thinking maybe that was the issue, but no cigar. Glad to see I'm not the only one with this issue, it is driving me crazy.
bugman
 
Posts: 170
Joined: Sat Nov 01, 2008 9:20 pm


PreviousNext

Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google [Bot] and 8 guests