many youtube videos hang in Srware iron

Iron Forum for english speaking people

many youtube videos hang in Srware iron

Postby stevegoldfield » Thu Dec 19, 2013 2:30 am

Many youtube videos posted in Facebook hang when I click them in iron, but others play. If I post the same URL into Firefox, the videos load and play, but in iron, they just hang. I upgraded iron to Version 31.0.1700.0 (236000) and Flash to the current version, but this behavior did not change.
stevegoldfield
 
Posts: 4
Joined: Thu Dec 19, 2013 1:55 am


Re: many youtube videos hang in Srware iron

Postby SRWare » Thu Dec 19, 2013 6:43 pm

You can fix this bug (it is not iron specific chromium also has it) if you delete your cookies from beginning of time.
Iron-Updates via Twitter: http://twitter.com/srware
User avatar
SRWare
Site Admin
 
Posts: 1672
Joined: Sat Jan 19, 2008 4:16 am


Re: many youtube videos hang in Srware iron

Postby bjo123 » Thu Dec 19, 2013 7:16 pm

I have same problem. Tried clearing cookies etc with CCleaner and in the SRware itself. If I use Google CHrome it works....
bjo123
 
Posts: 5
Joined: Thu Dec 19, 2013 7:15 pm


Re: many youtube videos hang in Srware iron

Postby SRWare » Thu Dec 19, 2013 7:21 pm

bjo123 wrote:I have same problem. Tried clearing cookies etc with CCleaner and in the SRware itself. If I use Google CHrome it works....


You can also try to delete the Cookies file in the user folder
Iron-Updates via Twitter: http://twitter.com/srware
User avatar
SRWare
Site Admin
 
Posts: 1672
Joined: Sat Jan 19, 2008 4:16 am


Re: many youtube videos hang in Srware iron

Postby bjo123 » Thu Dec 19, 2013 7:33 pm

SRWare wrote:
bjo123 wrote:I have same problem. Tried clearing cookies etc with CCleaner and in the SRware itself. If I use Google CHrome it works....


You can also try to delete the Cookies file in the user folder


how?
bjo123
 
Posts: 5
Joined: Thu Dec 19, 2013 7:15 pm


Re: many youtube videos hang in Srware iron

Postby mapx » Thu Dec 19, 2013 8:54 pm

Windows 7 (and Vista) stores cookies in the folder C:\Users\<your user name>\AppData\Roaming\Microsoft\Windows\Cookies.

you had to go to file explorer - organize>Folder Options>View tab> click ON "Don't show hidden files... and click OFF "hide protected operating system files
mapx
 
Posts: 641
Joined: Fri Jul 30, 2010 2:02 pm


Re: many youtube videos hang in Srware iron

Postby bjo123 » Thu Dec 19, 2013 8:55 pm

SRWare can't handle the HTML5 which Youtube using now, worked before. Some videos work on youtube (mainly the ones with lyrics only sound) Can you please fix this..
bjo123
 
Posts: 5
Joined: Thu Dec 19, 2013 7:15 pm


Re: many youtube videos hang in Srware iron

Postby mapx » Thu Dec 19, 2013 9:07 pm

bjo123 wrote:SRWare can't handle the HTML5 which Youtube using now, worked before. Some videos work on youtube (mainly the ones with lyrics only sound) Can you please fix this..


example video ?
mapx
 
Posts: 641
Joined: Fri Jul 30, 2010 2:02 pm


Re: many youtube videos hang in Srware iron

Postby stevegoldfield » Thu Dec 19, 2013 9:48 pm

Removing cookies has no effect on this problem. Must be iron and HTML5.
stevegoldfield
 
Posts: 4
Joined: Thu Dec 19, 2013 1:55 am


Re: many youtube videos hang in Srware iron

Postby SRWare » Thu Dec 19, 2013 10:39 pm

C:\Users\user\AppData\Local\Chromium\User Data\Default

Could you try to delete Cookie-File here?
Iron-Updates via Twitter: http://twitter.com/srware
User avatar
SRWare
Site Admin
 
Posts: 1672
Joined: Sat Jan 19, 2008 4:16 am


Next

Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Bing [Bot], Majestic-12 [Bot], PeterGA and 23 guests