google translate missing listen button

Iron Forum for english speaking people

google translate missing listen button

Postby kazahayaka » Thu Sep 12, 2013 10:00 pm

I can't see the "listen button" of google translate in the Srware Iron bronswer, but in IE and chrome it works. I don't know why,
Any solution??

Thanks
kazahayaka
 
Posts: 2
Joined: Thu Sep 12, 2013 9:55 pm


Re: google translate missing listen button

Postby slayerr » Sat Sep 14, 2013 5:38 am

+1
I have the same problem.
slayerr
 
Posts: 35
Joined: Mon Nov 01, 2010 10:38 am


Re: google translate missing listen button

Postby mapx » Sun Sep 15, 2013 8:14 pm

it's a chromium bug
https://code.google.com/p/chromium/issu ... ?id=225423

go there and star the issue
mapx
 
Posts: 641
Joined: Fri Jul 30, 2010 2:02 pm


Re: google translate missing listen button

Postby kazahayaka » Sun Sep 15, 2013 10:50 pm

mapx wrote:it's a chromium bug
https://code.google.com/p/chromium/issu ... ?id=225423

go there and star the issue


Thanks, I asked there.
kazahayaka
 
Posts: 2
Joined: Thu Sep 12, 2013 9:55 pm


Re: google translate missing listen button

Postby horacioj » Thu May 15, 2014 12:07 am

It looks like something that after all can/should fix Iron itself?

Comment #35 on issue 225423 by scherkus@chromium.org: Missing Listen buttons in Google Translate
http://code.google.com/p/chromium/issue ... ?id=225423

If you're building your own Chromium please be aware that the default configuration *does not* include MP3, H264, AAC codecs. You must add "ffmpeg_branding=Chrome use_proprietary_codecs=1" to your GYP_DEFINES before building.

Google Translate will only show the sound icon if you have those codecs supported.

As far as I can tell, this is WontFix.
horacioj
 
Posts: 10
Joined: Wed Apr 11, 2012 4:17 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 13 guests