Started in Windows 8 mode

Iron Forum for english speaking people
Anthoxx
Posts: 4
Joined: Fri Aug 02, 2013 1:57 pm

Started in Windows 8 mode

Postby Anthoxx » Sat Aug 03, 2013 1:08 pm

Hello everyone,

I use Iron Browser browser and as I meet a concern, let me explain.

When I click "reboot into Windows 8 mode" I have an error message that tells me he can not find "Delegate_execute.exe file.

Is it a bug?

Can you help me?

Thank you all!


mapx
Posts: 636
Joined: Fri Jul 30, 2010 2:02 pm

Re: Started in Windows 8 mode

Postby mapx » Sat Aug 17, 2013 9:07 am



Anthoxx
Posts: 4
Joined: Fri Aug 02, 2013 1:57 pm

Re: Started in Windows 8 mode

Postby Anthoxx » Sat Aug 17, 2013 9:13 am

Thank you so much!

I'll try it after returning from vacation! Hoping it works!

I'll keep you posted!

Thank you to you :)


Anthoxx
Posts: 4
Joined: Fri Aug 02, 2013 1:57 pm

Re: Started in Windows 8 mode

Postby Anthoxx » Sun Aug 18, 2013 5:14 pm

Hi!

Then I tried the solution you offered me, and it still does not work.

Furthermore I can not find in my registry "Chrome / metro"

Would you have another solution?

I'll also say that I do not use Chrome but SRWare Iron Browser!

Thank you to you


mapx
Posts: 636
Joined: Fri Jul 30, 2010 2:02 pm

Re: Started in Windows 8 mode

Postby mapx » Mon Aug 19, 2013 4:41 pm

obviously

HKEY_CURRENT_USER\Software\Google\Chrome\Metro

is for chrome

you must search for something like

HKEY_CURRENT_USER\Software\Chromium\Metro


Anthoxx
Posts: 4
Joined: Fri Aug 02, 2013 1:57 pm

Re: Started in Windows 8 mode

Postby Anthoxx » Mon Aug 19, 2013 6:30 pm

it still does not work.

even putting "launch_mode" and by setting either 1 or 0, I still have the same error message that "delegate exe is not found"

Another solution?

Thank you to you



Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: Bing [Bot], KrivlPex and 8 guests