Aw Snap Error for Gmail with Version 27

Iron Forum for english speaking people

Aw Snap Error for Gmail with Version 27

Postby Bugs318 » Sat Jun 29, 2013 2:19 pm

After updating to version 27, I can no longer load gmail. The page will load, then stall then go to the Aw Snap error every time. One other page (facebook) periodically gets this error, but a reload fixes that and it happens just once in a while. With gmail it happens EVERY time.

I have tried the following:
creating a new profile
clearing all browsing data and reloading with and without the cache
rkhunter, chkrootkit, and clamscan with no errors
disabled all extensions and it still fails
opened it in incognito and it still fails

Does anyone have any other suggestions, as this would be enough to make me give up my favourite browser if I couldn't consistently work from it.
Bugs318
 
Posts: 4
Joined: Fri Apr 13, 2012 12:56 am


Re: Aw Snap Error for Gmail with Version 27

Postby mapx » Sun Jun 30, 2013 9:30 am

1.are you using adblock.ini ? ( I mean not the default one but one with a lot of filters). In this case try with adblock.ini empty
2.disable ALL your security software (antivirus, firewall other then windows default, antimalware, site advisor etc). Keep only windows firewall (to test)
For example disable McAfee's SiteAdvisor if you are using it
mapx
 
Posts: 641
Joined: Fri Jul 30, 2010 2:02 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google [Bot], SRWare and 26 guests