GMAIL problems in Iron 27

Iron Forum for english speaking people

GMAIL problems in Iron 27

Postby WacoJohn » Fri May 31, 2013 12:29 am

I went from Iron v.25 to 27.0.1500.0 hoping a bug was fixed .. but it does not appear to be.

In GMAIL, compose a new message. Click To or CC or BCC and a list of your contacts appears. Upper left corner of that window is My contacts with an up and down arrow. That field will not 'go' up or down .. as it should .... and display your contacts by GROUP. That window control does not work for IRON v25 or 27.

This is on a W7-64 laptop. IE10 works properly.
WacoJohn
 
Posts: 12
Joined: Fri Mar 15, 2013 9:29 pm


Re: GMAIL problems in Iron 27

Postby mazor » Thu Jun 27, 2013 10:16 pm

I too just started having issues with Iron 27.

Whenever I login to my gmail, it load up the page, but then as it loads up the side bar, suddenly "aw snap". Strangely when I log into the corporate gmail system, ie domain, it loads up fine.

I have tried disabling all extensions, and plugins, and the result is still the same. Just before the gmail loads up, if I hit the basic HTML button, then it will oad my gmail page fine, but then, it is ultra basic lacks the features of the proper gmail.

I tried deleting my default direction and starting a fresh profile, and the same result. I also tried downgrading back to Iron 25, but that too now seems to be having the same issue.

My Operating system is Ubuntu 12.04.

Is there anyone that has had the same problem and unable to load up gmail without aw snap using Iron 27 and Ubuntu 12.04?


Mazor
mazor
 
Posts: 4
Joined: Thu Jun 27, 2013 10:11 pm


Re: GMAIL problems in Iron 27

Postby mazor » Thu Jun 27, 2013 10:17 pm

oh one more thing, Loading the same gmail page in Firefox in Ubuntu 12.04 works perfectly.

This is very strange as it just happened yesterday that I was unable to load gmail on Iron 27
mazor
 
Posts: 4
Joined: Thu Jun 27, 2013 10:11 pm


Re: GMAIL problems in Iron 27

Postby Bugs318 » Sat Jun 29, 2013 2:15 pm

I too am having this error - only on gmail and ALWAYS for gmail. I am going to post an individual thread about it.
Bugs318
 
Posts: 4
Joined: Fri Apr 13, 2012 12:56 am


Re: GMAIL problems in Iron 27

Postby mazor » Tue Jul 09, 2013 6:13 am

ok I have a temp fix for theaw snap in gmail. Load up gmail using firefox, and goto setting inside gmail, click the chat tab and set chat to off, save changes, and you can now load up gmail properly without having to resort to using an alternative browser or basic html gmail.

I suspect there is something wrong with the embedded chat feature inside Iron and possible even Chrome! I found several other sites like facebook, also will awsnap as soon as someone sends a live message! and some sites with live chat just aw snap just after the page loads.

For those pages I will have to use firefox, but at least now I can load up my gmail, and google calendars, etc without the dreadful aw snap.
mazor
 
Posts: 4
Joined: Thu Jun 27, 2013 10:11 pm


Re: GMAIL problems in Iron 27

Postby WacoJohn » Tue Jul 09, 2013 9:53 pm

That window control does not work for IRON v25 or 27.


Might have been confused when I started this thread ... not sure, .. but v25 does NOT seem to have this bug. I just now uninstalled Iron ... and reinstalled v25 .. and it is fine. Guess the bug is only in v27 .... and should have been fixed by now ... but it isn't.
WacoJohn
 
Posts: 12
Joined: Fri Mar 15, 2013 9:29 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google [Bot] and 10 guests