Developer Tools not working on Ubuntu 13.04

Iron Forum for english speaking people

Developer Tools not working on Ubuntu 13.04

Postby mVentus » Thu May 09, 2013 10:19 am

Hi guys,

I have recently upgrade Ubuntu from 12.10 to 13.04. Everything went fine, except for Iron (Chromium) stopped working. It appeared that one library was missing (libudev.so.0). After I have installed it Iron started to working. But...
Yeah, every time I want to use the developer tools to inspect code I can't, because I get just empty window

developer-tools.png


Have anyone else encountered this issue?

I am running Iron Version 25.0.1400.0 (187217)

Best regards,
mVentus
You do not have the required permissions to view the files attached to this post.
mVentus
 
Posts: 2
Joined: Thu May 09, 2013 9:28 am


Re: Developer Tools not working on Ubuntu 13.04

Postby davidrabinowitz » Mon May 27, 2013 12:48 pm

Happens to my as well on 12.04, using Iron 25.0.1400.0 (187217). Didn't happen on version 24
davidrabinowitz
 
Posts: 1
Joined: Mon May 27, 2013 12:46 pm


Re: Developer Tools not working on Ubuntu 13.04

Postby Hunab Ku » Wed Jun 05, 2013 5:36 am

I 've the same problem with the tar.gz and the deb version :
Code: Select all
iron: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory
Hunab Ku
 
Posts: 2
Joined: Wed Jun 05, 2013 5:31 am


Re: Developer Tools not working on Ubuntu 13.04

Postby Hunab Ku » Wed Jun 05, 2013 5:39 am

I've the same problem with the .deb and the tar.gz version on last version 27.0.1500.0 :
Code: Select all
iron: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory

I have installed libudev and libudev:i386 without solve the problem.
Please, help me.
Hunab Ku
Hunab Ku
 
Posts: 2
Joined: Wed Jun 05, 2013 5:31 am



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: basic and 16 guests