Playing H.264/MPEG-4 AVC in HTML5?

Iron Forum for english speaking people

Re: Playing H.264/MPEG-4 AVC in HTML5?

Postby Enfin » Sun Mar 17, 2013 10:49 am

mapx wrote:
Enfin wrote:This does not work for me on youtube. What could I be doing wrong?


details ? errors ? are you in html5 compatibility or no ?
examples of some video using h264 ?

Codec installed by downloading while in Iron, save to desktop, open Extentions tab and drag extention in. Installs without errors.

In youtube HTML5 compatibility mode: yes, supports videotag and WebM, but not H.264 with codec installed.
Video which does not work: http://www.youtube.com/watch?v=pyo_X87pcnI
Error message: Your browser does not currently recognise any of the video formats available, shown instead of video.

Iron version: 25.0.1400.0 (185000)
OS: Windows 8 Pro x64 with Media Center
Kind regards,

Enfin
Enfin
 
Posts: 4
Joined: Sat Feb 23, 2013 11:01 am


Re: Playing H.264/MPEG-4 AVC in HTML5?

Postby Enfin » Tue Mar 19, 2013 8:32 pm

I take it my post didn't get approved?
Kind regards,

Enfin
Enfin
 
Posts: 4
Joined: Sat Feb 23, 2013 11:01 am


Re: Playing H.264/MPEG-4 AVC in HTML5?

Postby mapx » Wed Mar 20, 2013 9:01 am

mapx
 
Posts: 641
Joined: Fri Jul 30, 2010 2:02 pm


Re: Playing H.264/MPEG-4 AVC in HTML5?

Postby Enfin » Wed Mar 20, 2013 9:21 am

That video does work. I got a prompt asking for permission to access my computer from Iron. Agreed, but the video already worked before that.
Kind regards,

Enfin
Enfin
 
Posts: 4
Joined: Sat Feb 23, 2013 11:01 am


Re: Playing H.264/MPEG-4 AVC in HTML5?

Postby dark_on_5 » Tue Dec 10, 2013 11:54 pm

Sorry for the bump, but I tried the plugin and I cant play Youtube videos with HTML5. I use this page as test (and the video pages):

https://www.youtube.com/html5

I have the extension installed, and Iron 31.0.1700.0 with Windows 7.
dark_on_5
 
Posts: 3
Joined: Mon Nov 18, 2013 11:06 pm


Re: Playing H.264/MPEG-4 AVC in HTML5?

Postby Daemon » Wed Dec 18, 2013 6:20 pm

dark_on_5 wrote:Sorry for the bump, but I tried the plugin and I cant play Youtube videos with HTML5. I use this page as test (and the video pages):

https://www.youtube.com/html5

I have the extension installed, and Iron 31.0.1700.0 with Windows 7.


I updated from the last version to the new one too.
Got the same problem.
On Youtube I see only a loader, but thats it. No video is loading. HTML5 videos won't work anymore.
Daemon
 
Posts: 3
Joined: Sat Nov 06, 2010 11:48 pm


Previous

Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Yahoo [Bot] and 17 guests