iron on linux -- forum acess problem

Iron Forum for english speaking people
oystercatcher
Posts: 2
Joined: Sat Mar 02, 2013 6:17 pm

iron on linux -- forum acess problem

Postby oystercatcher » Sat Mar 02, 2013 6:23 pm

I am running iron browser on a fedora 18 system with ( no extensions )

Previously there would be an overlay on the right hand side of the forums
now though when I try to acess the forums a farmarama advertisement
takes over the entire page and I am unable to acess the forums.
Not sure what to do next.

Re: this post was made using firefox with adblock installed.


mapx
Posts: 636
Joined: Fri Jul 30, 2010 2:02 pm

Re: iron on linux -- forum acess problem

Postby mapx » Sat Mar 02, 2013 11:32 pm

it's obvious ... use adblock plus for chrome (or add to adblock.ini the ads blocked with firefox - pay attention to the german ads ;) )


oystercatcher
Posts: 2
Joined: Sat Mar 02, 2013 6:17 pm

Re: iron on linux -- forum acess problem

Postby oystercatcher » Sun Mar 03, 2013 3:34 am

let me rephrase this as a comment
while trying to access the srware forums
an advertisement took over the page and
prevented me from accessing the forums.

wtf


mapx
Posts: 636
Joined: Fri Jul 30, 2010 2:02 pm

Re: iron on linux -- forum acess problem

Postby mapx » Tue Mar 05, 2013 8:48 pm

you wrote the same thing twice.

I repeat: install ABP for chrome, using easylist like subscription.



Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: No registered users and 13 guests