Iron support for Snow Leopard (OSX 10.6)

Iron Forum for english speaking people

Iron support for Snow Leopard (OSX 10.6)

Postby trashtalk26 » Mon Feb 18, 2013 11:36 am

Is it true that SRWare Iron no longer supports Macs that require Snow Leopard? My MacBook Core Duo cannot be upgraded to Lion (OSX 10.7).
When/where was it announced that Iron was abandoning Snow Leopard?

After I attempted three different times to update Iron (versions 22, 23 and 24), all three crashed and I had to revert to v.21 each time. After my last attempt to revert, I discovered that my Profile is no longer recognized by Iron version 21. How can I get my old profile back?
trashtalk26
 
Posts: 4
Joined: Sun Apr 15, 2012 12:42 am


Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Bing [Bot], monomer888 and 17 guests