blank prints

Iron Forum for english speaking people

blank prints

Postby rtwo » Wed Dec 05, 2012 3:02 pm

after updating iron to 23xxx, webpages print blank.\
other browsers still work fine, and iron worked fine till update. now, when printing a webpage, all i get is empty boxes.
win xp 32 bit sp3
help please
waitstate@hotmail.com
rtwo
 
Posts: 4
Joined: Wed Aug 08, 2012 4:01 pm


Re: blank prints

Postby rtwo » Sat Dec 08, 2012 2:14 pm

here is a little more info.
it is only text that does not print. borders, images, buttons and boxes print as they should. but buttons have no text on them either.
i have changed nothing in the system before this happened. iron has the same ad-on's installed as before the problem started. ad block, ghostery, silver theme, and direct download button. all plugins are up to date and functioning for viewing.

i have installed Firefox, ie, and off by one browsers, all print fine. this issue is exclusive to iron.
i have removed and re-installed iron 2x, doing a reg clean in between each install. so, the first time this happened iron 23xxx was an up date, afterwords, a clean install.
i can print a pdf inside a webpage ok, as in, when a page downloads and displays a pdf, but nothing else.
any suggestions will be appreciated. i really like iron, but cannot use it like this. is anyone else having issues printing webpages?
rtwo
 
Posts: 4
Joined: Wed Aug 08, 2012 4:01 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: johnw615, MSN NewsBlogs, RazerAnansi and 20 guests