Windows 8, can't choose SRWare as default browser.

Iron Forum for english speaking people

Windows 8, can't choose SRWare as default browser.

Postby spycrab » Wed Nov 21, 2012 10:02 pm

http://i.imgur.com/nvq6O.png

God, damnit i tired of this error, IT'S JUST WONT LET ME CHOOSE SRWARE IRON AARGH
spycrab
 
Posts: 1
Joined: Wed Nov 21, 2012 9:56 pm


Re: Windows 8, can't choose SRWare as default browser.

Postby keescpk » Thu Nov 29, 2012 1:50 pm

Right click on iron.exe an click on run as administrator, now you can set iron as your default browser.
keescpk
 
Posts: 1
Joined: Thu Nov 29, 2012 1:44 pm


Re: Windows 8, can't choose SRWare as default browser- SOLUT

Postby robidoo » Thu Apr 03, 2014 12:44 am

I have finally fixed the issue of making Iron the default browser on Windows 8.

1 - Go to: C:\Program Files (x86)\SRWare Iron
2 - Right-click the "chrome" (not Iron) application file and run as Administrator
3 - Iron will open and ask if you want to make it the default browser
4 - You can also thereafter go to settings and make it the default
5 - In your Control Panel > Default Programs > Set Default Programs... Chromium will be listed and you can select it as the default browser

That's it.
You do not have the required permissions to view the files attached to this post.
robidoo
 
Posts: 7
Joined: Tue Apr 01, 2014 11:14 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google [Bot] and 14 guests