Working or not working and why.

Iron Forum for english speaking people
Posts: 1
Joined: Tue Oct 30, 2012 9:35 pm

Working or not working and why.

Postby iSteppenwolf » Fri Nov 02, 2012 11:59 am

Messages suggest that Adobe Flash Plugin is not working. Not loading? Not turned on? Not compatible?

I am not sure.

Here: search.php?keywords=adobe+flash there are a few suggestions.

This one seemed to make the most sense but following the instructions changes nothing.
Re: Flash issue in latest version
go to the adobe site and install from there
uncheck the mcafee crap

Maybe it is the specifics of my computer windows Vista 64bit HP Pavillion dv7 intel centrino But can't this whole process be less a mystery than it is? How much information does it take to create a panel with a list of programs, features, plug-in's etc etc that are marked: there or not there, on or off? Why create something that works best with something
( Adobe Flash for instance ) and make it so crazy to set into motion?

It's not just this plug-in that shows up wrapped in a mystery and maybe I'm not smart enough to understand why developers don't take the time and effort to make it a smooth and easy transition.

Waiting for the enlightenment.

Posts: 1
Joined: Wed Nov 21, 2012 8:48 pm

Re: Working or not working and why.

Postby flashworks » Wed Nov 21, 2012 8:59 pm

Just created this account with hope of helping others that have problems with their flash player. First I need to say this issue got serious after upgrading from 22.0.1250.0 to 23.0.1300.0 version of SRware Iron. I was not able to play most videos on Youube, telling me it cannot find the flash player plug-in. The first steps I have followed were, naturally, reinstalling the adobe flash player and srware but with no success. Deleted all registry keys and traces from computer and reinstalled, the same result. And today I found out my version of Java was '' version 6 update 27'' . So AFTER UPDATING JAVA to v. 7 update 9, latest version, no more flash player warning messagges and youtube / Hulu working again for me. I think this is related to the latest chrome version, it does not support outdated Java. Hope this helps somone ;).

Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: No registered users and 10 guests