Bizarre Google home page problem

Iron Forum for english speaking people

Bizarre Google home page problem

Postby bournetoday » Wed Oct 24, 2012 6:54 pm

Hi Guys,

First of all, I absolutely love the browser! I have been using if for about a month now, and I am so grateful that there is an alternative to the tyranny of that wretched "other" company.

Alas, I am still hitched to one of its products: the Google search engine. I just haven't found an alternative that is as effective as it as of yet.

Unfortunately, a very strange problem has just begun occurring today. My homepage is set to google.com. I also have a bookmark set to that address. As soon as I enter a letter in the search box on the google.com homepage, the browser and/or web page immediately hits the Enter key on its own. I am not referring to the instant search results feature. What is happening is that the browser/page are bypassing the instant search feature and sending off that one character to the Google server as an actual search request. It then gives me the search results page of a single letter! Clearly, performing a search on a single character is not something I want to do on a regular basis.

Strangely, the problem only occurs with this particular combination of search page and browser. If I open up Google in Firefox or IE, it works correctly. If I open up Bing in Iron, that search page also works correctly. There is something about the Iron/google.com combination or settings within it that is causing this very quirky behavior. I even tried deleting old data, restarting the computer, and reinstalling the latest version of Iron--no luck.

Any insight from fellow SRWare users and staff would be deeply appreciated. This is driving me insane! :?
bournetoday
 
Posts: 5
Joined: Wed Oct 24, 2012 6:00 pm


Re: Bizarre Google home page problem

Postby mapx » Thu Oct 25, 2012 8:14 am

try to uninstall iron, then delete all your profile:

Windows XP:
%USERPROFILE%\Local Settings\Application Data\Chromium\User Data\

Windows Vista/ Windows 7:
%LOCALAPPDATA%\Chromium\User Data\

you can first save your bookmarks, passwords (using some extension or synchronized with google account ...)

then you can try another fresh install

if all this does not working you could scan your PC for malware, virus ...
use like anti-malware software the free version of Malwarebytes Anti-Malware:

http://www.softpedia.com/get/Antivirus/ ... ware.shtml
mapx
 
Posts: 641
Joined: Fri Jul 30, 2010 2:02 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Bing [Bot] and 14 guests