New Iron-Version: 3.0.197 Alpha for Linux

Iron Forum for english speaking people

Re: New Iron-Version: 3.0.197 Alpha for Linux

Postby bugman » Sun Oct 18, 2009 12:03 pm

Until end of august, chromium binaries were build with SSE2 enabled by default. So, if you're cpu does not support SSE2 (< Pentium IV), you cannot run the current iron release.
bugman
 
Posts: 166
Joined: Sat Nov 01, 2008 9:20 pm


Re: New Iron-Version: 3.0.197 Alpha for Linux

Postby mecanopsis » Wed Nov 04, 2009 8:54 am

With not much linux experience, I just don't know how to implement items like
......changed directories to the plugins folder...
cd .iron/plugins
.......then made a system link to libflashplayer.so with the following command...
ln -s /usr/lib/flashplugin-installer/libflashplayer.so
Using Debian. Maybe someone would tell me exactly what to do, or refer me to a site where I can teach myself. Many thanks !
mecanopsis
 
Posts: 1
Joined: Tue Nov 03, 2009 2:35 pm


Previous

Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: No registered users and 11 guests