Extensions not working in beta

Iron Forum for english speaking people

Extensions not working in beta

Postby fathermocker » Mon Jun 29, 2009 7:37 am

Hey!

I'm having trouble with the last beta version. Trying to install extensions, and having enabled them (using --enable-extensions) I always get this message, no matter what extension I'm trying to install: "Could not install extension from 'C:\xxxxxx'. bad version number". Is there any way to fix this and make extensions actually work?

Thanks in advance!
fathermocker
 
Posts: 4
Joined: Sat Apr 04, 2009 4:23 pm


Re: Extensions not working in beta

Postby SRWare » Mon Jun 29, 2009 10:40 am

Extensions need signing in newer builds of Iron (and Chrome also) because of security reasons.

http://www.chromeplugins.org/chrome/imp ... evelopers/
Iron-Updates via Twitter: http://twitter.com/srware
User avatar
SRWare
Site Admin
 
Posts: 1627
Joined: Sat Jan 19, 2008 4:16 am


Re: Extensions not working in beta

Postby fathermocker » Tue Jun 30, 2009 9:11 am

I see. Is there any way to make the extensions work then? Should I repackage them myself?
Also, is there a way to use the Chrome Channel Switcher with Iron?
Thanks in advance!
fathermocker
 
Posts: 4
Joined: Sat Apr 04, 2009 4:23 pm


Re: Extensions not working in beta

Postby fathermocker » Tue Jun 30, 2009 11:17 am

Sorry for the double post, but I can't edit my previous one.

I've been researching the last few hours, and I realized I can't even install extensions that are meant to work in Chrome 3.0.189.0, and actually work in Google Chrome 3.0.189.0, such as this one or this one.

What's wrong?
Is there any extension that works with Iron 3.0.189.0?
fathermocker
 
Posts: 4
Joined: Sat Apr 04, 2009 4:23 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Bing [Bot] and 10 guests