New Iron-Version: 21.0.1200.0 Stable for Linux

Iron Forum for english speaking people
gazogazo
Posts: 1
Joined: Sun Oct 07, 2012 10:28 am

Re: New Iron-Version: 21.0.1200.0 Stable for Linux

Postby gazogazo » Sun Oct 07, 2012 10:34 am

hi. you can creat new iron version 22?
thanks


digital
Posts: 1
Joined: Wed Oct 10, 2012 1:07 pm

Re: New Iron-Version: 21.0.1200.0 Stable for Linux

Postby digital » Wed Oct 10, 2012 1:15 pm

fraterlinux wrote:Tip: to work in Mageia 2
./iron: error while loading shared libraries: libbz2.so: cannot open shared 1.0. object file: No such file or directory

Code: Select all

# ln -s /usr/lib/libbz2.so.1.0.0 /usr/lib/libbz2.so.1.0


On Fedora I had to do the similar: ln -s libbz2.so.1 libbz2.so.1.0. Could you please link iron not against libbz2.so.1.0, but against libbz2.so.1 in the future releases?
rpm package contains useless file /iron.deb, could it be removed from future rpm packages too?


gnureza
Posts: 1
Joined: Thu Oct 11, 2012 12:28 pm

Re: New Iron-Version: 21.0.1200.0 Stable for Linux

Postby gnureza » Fri Oct 12, 2012 4:16 am

hi,

i've tried to install iron on fedora 17 x64, it failed to install.
i ran this command:

Code: Select all

sudo rpm -ivh iron64.rpm

and it show error:

Code: Select all

error: Failed dependencies:
        libbz2.so.1.0()(64bit) is needed by iron64-21.0.1200-1.x86_64
        libc.so.6 is needed by iron64-21.0.1200-1.x86_64
        libc.so.6(GLIBC_2.0) is needed by iron64-21.0.1200-1.x86_64
        libc.so.6(GLIBC_2.1.3) is needed by iron64-21.0.1200-1.x86_64
        libc.so.6(GLIBC_2.2) is needed by iron64-21.0.1200-1.x86_64
        libc.so.6(GLIBC_2.3) is needed by iron64-21.0.1200-1.x86_64
        libc.so.6(GLIBC_2.4) is needed by iron64-21.0.1200-1.x86_64
        libm.so.6 is needed by iron64-21.0.1200-1.x86_64
        libm.so.6(GLIBC_2.0) is needed by iron64-21.0.1200-1.x86_64
        libm.so.6(GLIBC_2.1) is needed by iron64-21.0.1200-1.x86_64
        libpthread.so.0 is needed by iron64-21.0.1200-1.x86_64
        libpthread.so.0(GLIBC_2.0) is needed by iron64-21.0.1200-1.x86_64
        libpthread.so.0(GLIBC_2.1) is needed by iron64-21.0.1200-1.x86_64
        libpthread.so.0(GLIBC_2.2) is needed by iron64-21.0.1200-1.x86_64
        libpthread.so.0(GLIBC_2.3.2) is needed by iron64-21.0.1200-1.x86_64


i have make symlink for libbz2.so.1.0() by ran this command:

Code: Select all

sudo ln -s  /lib64/libbz2.so.1.0.6 /lib/libbz2.so.1.0

but it still show error for

Code: Select all

 libbz2.so.1.0()(64bit) is needed by iron64-21.0.1200-1.x86_64


thanks.



Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: Google [Bot] and 16 guests