Iron crashes upon opening any webpage.

Iron Forum for english speaking people

Iron crashes upon opening any webpage.

Postby Frigus » Mon Jun 15, 2009 10:44 am

Hopefully someone here will be able to assist me with this issue... Iron has become completely unusable at present because of it. I'll try and be concise with the situation, so people aren't scared off by a wall of text.

With only a few tabs open in the latest edition of Iron (2.0.178.0), I began downloading a ZIP file I had been searching for and left the computer for a short while, hoping to get something else done while the download took place. When I returned, Iron appeared to have closed itself for no readily apparent reason, though the download had managed to complete itself first. However, attempts to re-open Iron resulted in the window automatically closing in less than a second, as proved to be the case with repeated attempts. Feeling slightly annoyed now, I ran spyware and virus checks to see if they would shed any light on the situation, but only a few tracking cookies appeared to be infesting my computer.

Next step: Restart the computer, see if it shows any improvement. Unfortunately, it did not... So I uninstalled Iron to check if it would work again on being re-installed. This only brought about slight improvements, with Iron successfully opening on an empty tab... and closing if I tried to visit any webpages with it, though it saved any changes I made in Options as tests. Since then, nothing seems to make any more progress with the issue, not even downloading the program again before re-installing.

Curiously though, Iron seems to retain its bookmarks no matter how many re-installations it undergoes, leading me to suspect I may be missing some of the program's files when uninstalling. No luck locating them, though... Which is problematic if they're the source of this constant crashing. Please, any suggestions on how this issue might be corrected would be greatly appreciated.
Frigus
 
Posts: 2
Joined: Mon Jun 15, 2009 10:00 am
Location: Western Australia


Re: Iron crashes upon opening any webpage.

Postby SRWare » Mon Jun 15, 2009 12:28 pm

Iron-Updates via Twitter: http://twitter.com/srware
User avatar
SRWare
Site Admin
 
Posts: 1672
Joined: Sat Jan 19, 2008 4:16 am


Re: Iron crashes upon opening any webpage.

Postby Frigus » Tue Jun 16, 2009 12:38 am

Ah, works beautifully. Thank you. ^^
Frigus
 
Posts: 2
Joined: Mon Jun 15, 2009 10:00 am
Location: Western Australia


Re: Iron crashes upon opening any webpage.

Postby DarthBanach » Sat Jul 18, 2009 11:00 pm

I had the exact same problem.
Installing the beta also fixed it for the old version.
DarthBanach
 
Posts: 2
Joined: Sat Jul 18, 2009 3:59 pm


Re: Iron crashes upon opening any webpage.

Postby TomCZ » Tue Jul 28, 2009 10:08 am

Hi, sorted this problem by removing Adobe Flash plugin. Seemed to be certain banner ads that were the problem. Gave me the blue screen of death. Off to try Beta 3 now.
TomCZ
 
Posts: 1
Joined: Tue Jul 28, 2009 9:59 am



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Bing [Bot] and 10 guests