search imput box problem

Iron Forum for english speaking people

search imput box problem

Postby Fenway » Sun Jul 29, 2012 7:18 pm

Hi

I just started using Iron last week and I love it as it is not a CPU hog like Chrome...but there is one thing that is driving me nuts.

I tried searching for something on both GMail help and Twitpic.com and after entering the text into the search box and clicking the search button ( or hitting enter ) - nothing happens.

I went to Firefox and it worked fine.

Here are the links to the 2 sites I know of
http://support.google.com/mail/?hl=en&l ... &ctx=gmail

http://twitpic.com/


using 20.0.1150.1 (Developer Build 150001 Windows) on Windows 7 Prof

Thanks
Fenway
 
Posts: 4
Joined: Sun Jul 29, 2012 7:08 pm


Re: search imput box problem

Postby mapx » Sun Jul 29, 2012 10:11 pm

It is working very well

Are you using some adblock extension ? some security software ? (like comodo)
mapx
 
Posts: 641
Joined: Fri Jul 30, 2010 2:02 pm


Re: search imput box problem

Postby Fenway » Sun Jul 29, 2012 10:48 pm

mapx wrote:It is working very well

Are you using some adblock extension ? some security software ? (like comodo)


Disabled Ad-block and my security is McAffee

Problem still exists :(
Fenway
 
Posts: 4
Joined: Sun Jul 29, 2012 7:08 pm


Re: search imput box problem

Postby mapx » Mon Jul 30, 2012 7:41 am

if you are using some advanced firewall disable the web shield and re-test or use only the windows firewall to test
mapx
 
Posts: 641
Joined: Fri Jul 30, 2010 2:02 pm


Re: search imput box problem

Postby Fenway » Tue Jul 31, 2012 8:40 am

It appears the Avast plugin was the problem

Everything seems fine now
Fenway
 
Posts: 4
Joined: Sun Jul 29, 2012 7:08 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: No registered users and 16 guests