New Mac version won't run Flash.

Iron Forum for english speaking people

New Mac version won't run Flash.

Postby Anomaly » Fri Jun 08, 2012 3:52 pm

Iron 19.0.1100.0. for Mac will not run Flash on OS X 10.5. It says Flash is outdated and blocks it from running but OS X 10.5 cannot use the newest Flash. The most recetn version of Flash that will run on OS X 10.5 is 10,3,183,20. This needs to be fixed. Iron is supposed to be compatible with OS X 10.5 and it isn't.
Anomaly
 
Posts: 6
Joined: Wed Oct 12, 2011 4:48 am


Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google Adsense [Bot] and 15 guests