upgraded to latest version, now my saved links don't work?

Iron Forum for english speaking people

upgraded to latest version, now my saved links don't work?

Postby wtfbollos » Mon Apr 02, 2012 4:42 pm

hi,

i had loads of browser shortcuts on my desktop, i upgraded to new version and re-associated these .url files with the newer .exe but whenever i click on them the new iron browser tries to open many pages, it doesn't seem to see the stored url as 1 link, but treats spaces as seperate links, so opens a new tab for each word!

what do i need to do to fix this?

:?
wtfbollos
 
Posts: 10
Joined: Wed Jan 25, 2012 3:02 am


Re: upgraded to latest version, now my saved links don't wor

Postby wtfbollos » Thu Apr 05, 2012 9:01 pm

i can however drag a link shortcut into a blank tab and it loads the page fine, so the problem lies with interpreting a saved desktop shortcut url to a page..
wtfbollos
 
Posts: 10
Joined: Wed Jan 25, 2012 3:02 am


Re: upgraded to latest version, now my saved links don't wor

Postby robertcollier4 » Fri Nov 30, 2012 8:18 am

Yes, I can confirm this as a bug. I recently made a post about this too:
viewtopic.php?f=18&t=6468

IronPortable.exe is treating spaces as separate webpages, even if they are enclosed with quotation marks. Whereas Iron.exe does it correctly.
There is a bug in IronPortable.exe
robertcollier4
 
Posts: 18
Joined: Thu Nov 29, 2012 12:45 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google [Bot] and 16 guests