Corrupt Google search engine pages whats am I doing wrong?

Iron Forum for english speaking people
Shadowmeph
Posts: 5
Joined: Tue Feb 03, 2009 11:04 pm

Corrupt Google search engine pages whats am I doing wrong?

Postby Shadowmeph » Fri May 08, 2009 8:18 pm

almost6 everytime I open a google search I get this type of page or one that is even worse and I am not sure why
Image


Shadowmeph
Posts: 5
Joined: Tue Feb 03, 2009 11:04 pm

Re: Corrupt Google search engine pages whats am I doing wrong?

Postby Shadowmeph » Mon May 18, 2009 6:47 pm

Hmm know one has an answer well I guess I am just going to switch browsers to either Chrome or Firefox its to bad because I really like this web browser


User avatar
SRWare
Site Admin
Posts: 1564
Joined: Sat Jan 19, 2008 4:16 am

Re: Corrupt Google search engine pages whats am I doing wrong?

Postby SRWare » Mon May 18, 2009 7:04 pm

Shadowmeph wrote:Hmm know one has an answer well I guess I am just going to switch browsers to either Chrome or Firefox its to bad because I really like this web browser


this is very curious. never saw this strange behaviour - first time now.


Shadowmeph
Posts: 5
Joined: Tue Feb 03, 2009 11:04 pm

Re: Corrupt Google search engine pages whats am I doing wrong?

Postby Shadowmeph » Sat May 23, 2009 3:35 pm

yes it is I have tried everything I can think of I removed the portable srwiron and then made sure there were no traces anywhere, I installed the full version and then tryed google search and the same thing happened , I am wondering if it is some bug wih my xp x64 maybe this version of the web browser doesn't like my OS



Return to “SRWare Iron Support (English)”

Who is online

Users browsing this forum: No registered users and 14 guests