Iron crash on startup

Iron Forum for english speaking people

Iron crash on startup

Postby markcs » Sat Jan 10, 2009 1:41 am

Hi!

I just downloaded the portable and non-portable versions of Iron and both crash at startup. I get an error message saying: Application failed to initialize properly (0xc0000005)

iron.jpg


I am using windows vista, and Iron Filedate: 14.12.08, Version: 1.0.155.0.

Anyone else have this issue and how to fix it?
You do not have the required permissions to view the files attached to this post.
markcs
 
Posts: 3
Joined: Sat Jan 10, 2009 1:22 am


Re: Iron crash on startup

Postby Wisdom Fluxion » Thu Jan 29, 2009 12:56 pm

markcs wrote:I am using windows vista


- upgrade to XP Pro

- are you engaged in the patently foolish practice of overclocking?

- download, run, a report results:
http://www.memtest.org/
Wisdom Fluxion
 
Posts: 38
Joined: Mon Oct 13, 2008 4:17 am


Re: Iron crash on startup

Postby bugman » Fri Jan 30, 2009 12:34 am

This error (exactly as he stated it) occurs for me as well on multiple machines all running windows xp sp3.
bugman
 
Posts: 170
Joined: Sat Nov 01, 2008 9:20 pm


Re: Iron crash on startup

Postby bugman » Fri Jan 30, 2009 12:55 am

if you happen to be running symantec endpoint protection, it seems to be the culprit.

http://techblissonline.com/google-chrom ... nitialize/

instructions for Chrome, but it should work fine for Iron as well. Too bad the person who posted a reply suggested the most obnoxious ways to "fix" the issue instead of suggesting helpful things.

If you faced “The application failed to initialize properly (0xc0000005).Click on OK to terminate the application.” error with google chrome (chrome.exe) and you are using symantec, then you could try the following steps:

* Back up the registry on an affected system
* Open the registry on the Agent system by entering regedit from a run prompt
* Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysPlant
* Open the Start DWORD
* Change the value to 4 to disable the drivers
* Reboot the system to commit the changes

The above registry solution to fix the Google chrome error was issued in symantec forums.Read it here.



The other easier solution is to run Google Chrome with --no-sandbox (with two dashes before “no”). To run it with the above option, edit the property of the shortcut you use to launch Google chrome and add the above option at the end of the “target” line (after the path to the chrome exe) i.e. Right click your shortcut to “Google Chrome” and click Properties. In the target text field, add a space then add --no-sandbox (with two dashes before “no”) right after the ending quotation mark. Run using this shortcut.However make sure that there is a space in between the ending quotation mark and the --no-sandbox option that you add.You could find a shortcut to google chrome on your desktop.Also note that you should use two dashes before “no”.See the pic. below.
bugman
 
Posts: 170
Joined: Sat Nov 01, 2008 9:20 pm


Re: Iron crash on startup

Postby Wisdom Fluxion » Sat Jan 31, 2009 9:41 am

bugman wrote: instead of suggesting helpful things.


memtest is very helpful



run Google Chrome with --no-sandbox


thanks


Rescuing people from vista might seem obnoxious if you're a vista fan boi. Overclocking is patently foolish; that many people engage in this behavior makes it no less foolish.
Wisdom Fluxion
 
Posts: 38
Joined: Mon Oct 13, 2008 4:17 am


Re: Iron crash on startup

Postby avmad » Fri Aug 07, 2009 3:38 pm

Hi All,

How could the easy "--no-sandbox" fix be applied to Iron Portable (and Chrome Portable) running from the PortableApps.com menu?

Thanks!

avmad
avmad
 
Posts: 2
Joined: Fri Aug 07, 2009 2:54 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google [Bot] and 7 guests