can't launch Iron in Ubuntu

Iron Forum for english speaking people

can't launch Iron in Ubuntu

Postby rmesek » Sun Nov 21, 2010 4:07 am

When I try to launch Iron in Ubuntu 9.10, I get an error message "./iron: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.11' not found (required by ./iron)". I have libc.so.6 in /lib. What can I do to launch iron?

Rich Mesek
rmesek
 
Posts: 1
Joined: Thu Nov 18, 2010 7:12 am


Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Yahoo [Bot] and 7 guests