Some mouse clicks don't register

Iron Forum for english speaking people

Some mouse clicks don't register

Postby Hotcakes » Thu Jul 08, 2010 3:12 am

Hello I've had this problem in the past but it's never really affected a site I want to use before :p

Basically some sites have links or buttons, that when clicked on, do nothing. I notice this cannot be replicated using Chrome v5. I can give examples to one site (ffxivcore.com) however it requires registration to use these links.

My first thought was that these were badly coded sites, but this particular site admin is declaring Iron as an unknown browser and telling me to use Chrome.

Any ideas? Somebody else here must have experienced this, surely... I know this affects at least one other person on the site I listed.
Hotcakes
 
Posts: 8
Joined: Thu Jul 08, 2010 3:05 am


Re: Some mouse clicks don't register

Postby Hotcakes » Mon Oct 04, 2010 4:58 pm

This issue has only gotten worse with Iron v6.

For example, take the following website:
http://www.centrelink.gov.au

Clicking the 'Log on' button under Online Services at least used to open a popup window as the website is designed to. Now when I click on it, Iron v6 opens an html viewer.
Hotcakes
 
Posts: 8
Joined: Thu Jul 08, 2010 3:05 am


Re: Some mouse clicks don't register

Postby bulek » Tue Oct 05, 2010 10:15 am

I've clicked on the page you provided. Normal pop-up has been opened with logon form - no problem at all. I am using the newest Iron 6.
bulek
 
Posts: 91
Joined: Wed Jan 27, 2010 7:45 pm


Re: Some mouse clicks don't register

Postby Hotcakes » Tue Oct 05, 2010 11:42 am

My apologies. Please disregard the 2nd post. I think the website was sending out malformed HTML during a downtime period.

I have tested this again and now the site I listed is up and running, it works perfectly now. Better than it did in v5.

Once again sorry for the 2nd post; v6 is better than ever! Thank you SRWare!
Hotcakes
 
Posts: 8
Joined: Thu Jul 08, 2010 3:05 am



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Bing [Bot] and 16 guests