Version 4.0.280 does not save browsing history

Iron Forum for english speaking people

Version 4.0.280 does not save browsing history

Postby penkapp » Fri Feb 05, 2010 1:52 am

Am I missing something obvious? Despite visiting several websites, nothing shows up in my history page. I have tried disabling all add-ons, but it still doesn't remember my browsing history. What's the deal? Thanks.
penkapp
 
Posts: 3
Joined: Fri Feb 05, 2010 1:45 am


Re: Version 4.0.280 does not save browsing history

Postby ironuser » Sun Feb 07, 2010 1:57 am

penkapp wrote:Am I missing something obvious? Despite visiting several websites, nothing shows up in my history page. I have tried disabling all add-ons, but it still doesn't remember my browsing history. What's the deal? Thanks.


Did you somehow get into the incognito mode, or start a new window in the incognito mode?
ironuser
 
Posts: 375
Joined: Mon Feb 01, 2010 12:29 am


Re: Version 4.0.280 does not save browsing history

Postby penkapp » Tue Feb 09, 2010 7:22 am

@ironuser Thanks for the suggestion. I'm pretty sure my profile became corrupt somehow. In addition to SRWare Iron, I also had Google Chrome and Chromium installed. I uninstalled all three, reinstalled SRWare Iron and all was well.
penkapp
 
Posts: 3
Joined: Fri Feb 05, 2010 1:45 am


Re: Version 4.0.280 does not save browsing history

Postby Gigith » Wed Feb 24, 2010 1:48 am

I don't know, that sounds kind of like a good bug to me.
It'd be nice if that was an option, where you could turn off browsing history and possibly cache.
Maybe an option to have chromes default startup mode be incognito.
Gigith
 
Posts: 4
Joined: Tue Feb 23, 2010 12:42 pm



Return to SRWare Iron Support (English)

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot], Google Feedfetcher and 14 guests